Overclock.net › Forums › Intel › Intel CPUs › PC would NOT boot....
New Posts  All Forums:Forum Nav:

PC would NOT boot....

post #1 of 3
Thread Starter 
Hey guys..something very strange happened now...........


fiddles with the memory timings , turned on my pc and it got stuck on the logo screen , rebooted , went into bios and tried a few other settings and same thing.....


then I loaded default settings....everything default...and pc still would not boot....

pulled out the cmos battery...put it back in...wouldent boot.....


swapped my memory sticks to other positions in the mb...and booted fine...and works fine with original memory settings i tried (5-5-5-15 1000mhz 2.2v)......

strange?....any ideas what went wrong??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #2 of 3
it felt like scaring you
    
CPUMotherboardGraphicsRAM
AMD Athlon 5000 x2 Black Edition  BioStar 790GX 128M BFG 9800GT 1024 Mb 4x1 GB's of random thingies  
Hard DriveOSMonitorKeyboard
300GB Maxtor  Windows 7-U 64bit HP 19"  Logetech 
PowerCaseMouse
400 watt silver stone  Ultra Grid Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 5000 x2 Black Edition  BioStar 790GX 128M BFG 9800GT 1024 Mb 4x1 GB's of random thingies  
Hard DriveOSMonitorKeyboard
300GB Maxtor  Windows 7-U 64bit HP 19"  Logetech 
PowerCaseMouse
400 watt silver stone  Ultra Grid Logitech 
  hide details  
Reply
post #3 of 3
Try resetting CMOS with the jumper instead of just pulling the battery.
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › PC would NOT boot....