Overclock.net › Forums › AMD › AMD - General › Cpu-z wrong?
New Posts  All Forums:Forum Nav:

Cpu-z wrong?

post #1 of 5
Thread Starter 
Hi, i've just cranked up the multiplier of my 5000+ from 13 to 15, when i check in the control panel->System it said 3.0Ghz, and the bios said the multi is currently at 15, but when i open Cpu-z my old value are there, my cpu is running at 2600Mhz, multi is at 13 ect, what's wrong??? And, who's right?
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
post #2 of 5
What version of CPU-Z are you running? Make sure it the most up to date. Also, is you 5K a black edition or no?
    
CPUMotherboardGraphicsRAM
Intel i7 860 | 4.3ghz | 1.4v EVGA P55 FTW XFX 4870 1GB | 860/1090 2x4GB | G.Skill Sniper DDR3 | 2000mhz CL9 
Hard DriveHard DriveOptical DriveCooling
3x OCZ Vertex 30GB RAID0 WD 1TB Blue Stealth Samsung SATA Corsair H80 * 2x Panaflo 2500rpm 120x38mm 
OSMonitorMonitorKeyboard
Windows 7 x64 Samsung 2233SW | 1080p Asus VH222H | 1080p Logitech G15 
PowerCaseMouse
PC P&C 750w Quad Silencer Custom RocketFish Logitech MX Revolution | UberOptions 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 860 | 4.3ghz | 1.4v EVGA P55 FTW XFX 4870 1GB | 860/1090 2x4GB | G.Skill Sniper DDR3 | 2000mhz CL9 
Hard DriveHard DriveOptical DriveCooling
3x OCZ Vertex 30GB RAID0 WD 1TB Blue Stealth Samsung SATA Corsair H80 * 2x Panaflo 2500rpm 120x38mm 
OSMonitorMonitorKeyboard
Windows 7 x64 Samsung 2233SW | 1080p Asus VH222H | 1080p Logitech G15 
PowerCaseMouse
PC P&C 750w Quad Silencer Custom RocketFish Logitech MX Revolution | UberOptions 
  hide details  
Reply
post #3 of 5
Thread Starter 
I've just downloaded the lastest version of cpu-z i think, 1.45, and still no change... And yes it's a Black Edition. Only Cpu-z tell me that im running at 2.6... strange...

EDIT: And another program, AIDA32 report both cpu to run at 3.0Ghz...
Edited by Vortez - 5/27/08 at 12:01pm
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Vortez View Post
I've just downloaded the lastest version of cpu-z i think, 1.45, and still no change... And yes it's a Black Edition. Only Cpu-z tell me that im running at 2.6... strange...

EDIT: And another program, AIDA32 report both cpu to run at 3.0Ghz...
Vortez, perhaps there is a problem with CPU-Z communicating with your chipset. Try out Everest and see if that reports the correct values.
Have you began stress testing your OC?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #5 of 5
Thread Starter 
Well, turning off the "Cool and Quiet" thing seem to have fixed the problem...

Thx for ur help anyway!
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
Vortez Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Athlon 5000+ BE @ 3.0Ghz Asus M2N-DH Asus 9600 GSO DDR-2-667 Mhz Crucial 
Hard DriveOptical DriveCoolingOS
3 Tb DVD RAM Cooler Master Hyper TX-2 Windows XP + SP3 
MonitorKeyboardPowerCase
Envision EN-980e (19po) PS/2 500w Antec 1600-B 
Mouse
PS/2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Cpu-z wrong?