Overclock.net › Forums › Components › Sound Cards and Computer Audio › 2002 Soundblaster Live Drive probs...
New Posts  All Forums:Forum Nav:

2002 Soundblaster Live Drive probs...

post #1 of 3
Thread Starter 
I have a 2002 Soundblaster live and when I start up windows with it in my pci slots Windows detects the new hardware...But when I install the drivers it loads and installs them...but when it finishes the installation my computer completely fezzes....Has anyone had this kind of prob or anything...Thanx...
Its "Still Alive"
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @3.10Ghz Gigabyte - EP45T-DS3R ATI Radeon HD 5830 Sapphire Patriot x2 1Gig DDR3 
Hard DriveOptical DriveOSMonitor
120Gig + 1TB LG Dvd-Multi RW/Cd+R Windows 7 64x Ultimate 20" Samsung Syncmaster 2253LW + 20" HP W2007 
KeyboardPowerCaseMouse
PS/2 Media Keyboard 600watt Black Case Logitech Optical Mouse - Black 
  hide details  
Reply
Its "Still Alive"
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @3.10Ghz Gigabyte - EP45T-DS3R ATI Radeon HD 5830 Sapphire Patriot x2 1Gig DDR3 
Hard DriveOptical DriveOSMonitor
120Gig + 1TB LG Dvd-Multi RW/Cd+R Windows 7 64x Ultimate 20" Samsung Syncmaster 2253LW + 20" HP W2007 
KeyboardPowerCaseMouse
PS/2 Media Keyboard 600watt Black Case Logitech Optical Mouse - Black 
  hide details  
Reply
post #2 of 3
Are these the new drivers? Have you used drivercleaner to erase these from your system? If they are the newest drivers, is it possible for you to roll back to the old ones? Just trying to present some ideas.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #3 of 3
Thread Starter 
No first time in the computer...My brother used it for awhile on windows drivers...But he got a mobo with a good sound card integrated...And Him and I cant get it to install now...It just locks up and every time I log into windows with it in the computer it comes up with ''Found new hardware'' I havent really found the drivers from a site though...Im going to look at school today and see if installing from a different driver then windows will help... Tonight ill update what happens...

Edit: Or if anyone can post a link to any 2002 soundblaster live drivers...Ill see if there unblocked At school...
Edited by YourBulletWoundHero - 5/28/08 at 3:21am
Its "Still Alive"
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @3.10Ghz Gigabyte - EP45T-DS3R ATI Radeon HD 5830 Sapphire Patriot x2 1Gig DDR3 
Hard DriveOptical DriveOSMonitor
120Gig + 1TB LG Dvd-Multi RW/Cd+R Windows 7 64x Ultimate 20" Samsung Syncmaster 2253LW + 20" HP W2007 
KeyboardPowerCaseMouse
PS/2 Media Keyboard 600watt Black Case Logitech Optical Mouse - Black 
  hide details  
Reply
Its "Still Alive"
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @3.10Ghz Gigabyte - EP45T-DS3R ATI Radeon HD 5830 Sapphire Patriot x2 1Gig DDR3 
Hard DriveOptical DriveOSMonitor
120Gig + 1TB LG Dvd-Multi RW/Cd+R Windows 7 64x Ultimate 20" Samsung Syncmaster 2253LW + 20" HP W2007 
KeyboardPowerCaseMouse
PS/2 Media Keyboard 600watt Black Case Logitech Optical Mouse - Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › 2002 Soundblaster Live Drive probs...