Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless router problem D-link
New Posts  All Forums:Forum Nav:

Wireless router problem D-link

post #1 of 9
Thread Starter 
i have a problem, it says that i appear to be using another router,etc. it also says if i want to use the wireless one (DI-524) behind the existing (wired) router. i need some help ASAP, on this, thanks!

EDIT: i'm using Xp.
Edited by Halo2Vista - 5/27/08 at 6:46pm
post #2 of 9
Quote:
Originally Posted by Halo2Vista View Post
i have a problem, it says that i appear to be using another router,etc. it also says if i want to use the wireless one (DI-524) behind the existing (wired) router. i need some help ASAP, on this, thanks!

EDIT: i'm using Xp.
I do not remotely understand what you're trying to ask...can you be more descriptive?
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #3 of 9
Thread Starter 
i'm trying to install a wireless router and use my original wired router at the same time.
post #4 of 9
2 options. If you're lucky, the 2nd router will have the option to be switched into bridged mode. If so, bridge it to the first router and you're off to the races.

If not, you need to log into the first router and assign a static IP to the 2nd router. Then login to the 2nd router and configure the WAN port to use that same static IP, and set its gateway to and DNS server to the first routers primary address (normally 192.168.0.1 or .2.1). Then turn DHCP off for the 2nd router. This will enable you to use both, however anything on the 2nd router will be on a DIFFERENT subnet than everything no router 1, so you can't fileshare etc.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Halo2Vista View Post
i'm trying to install a wireless router and use my original wired router at the same time.
Well, I tried to PM you this, but it appears that you cannot accept PM's. I found this when I googled your problem (was interested to know about this myself): http://forums.practicallynetworked.c...ead.php?t=6117

It seems to solve the issue. Hope it helps!
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #6 of 9
Thread Starter 
how do you take a screen shot?? i will post it up, for you guys to see. i'm just installing the wireless router and it gets through the first screen, then says if you wish to use this with an existing router, must change IP to that, etc, etc, etc.
post #7 of 9
Thread Starter 
anyone??
post #8 of 9
Quote:
Originally Posted by Halo2Vista View Post
how do you take a screen shot?? i will post it up, for you guys to see. i'm just installing the wireless router and it gets through the first screen, then says if you wish to use this with an existing router, must change IP to that, etc, etc, etc.
Print-Screen and they paste it in mspaint save that file and upload it to a site like www.photobucket.com once you have uploaded the saved paint file and copied the [IMG] code paste it in a post here
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #9 of 9
Thread Starter 
thnx mega, i'll get on that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless router problem D-link