Overclock.net › Forums › Components › Memory › Memtest questions....RAM problems?
New Posts  All Forums:Forum Nav:

Memtest questions....RAM problems?

post #1 of 3
Thread Starter 
When you run memtest and get a failure, is there anything that can cause this other than bad RAM? Can a bad motherboard cause issues when this test is run?

My rig has been running great for months (other than the video corruption bug that plagues 780i owners) with no problems. I've had 3-4 BSOD's over the last few days though.... I ran memtest86 with all 4 sticks in the slots immediately after a BSOD reboot and within a few seconds it found errors. I then powered down and ran quick checks on each stick (only 1 pass per stick) hoping to find the problem quickly.....no luck, each ran with no errors.

I put two sticks back in and ran the system the rest of the night with no problems. Woke up this morning to the IRQL_NOT_LESS_OR_EQUAL error... Rebooted the system and immediately ran memtest........within a few seconds it found errors. Powered down and ran each stick through 1 pass hoping to find the problem quickly...no luck, both ran with no errors.

I plan to run each of these two sticks for at least 12 hours each since I think I've narrowed it down to one of these two.

It's just strange that if I run memtest immediately after a BSOD reboot......I get errors. If I completely power down and pull sticks out of the MB, I'm not getting immediate errors. I don't think it's a heating issue because my system gets good airflow and every other component is running cool......might try to rig a fan on the memory tonight anyway just to see though. Would powering down long enough to pull sticks allow it to cool off and run without errors?

I've already RMA's one stick of this Ballistix RAM a few weeks ago when the system was acting like it's acting now......just wondering if there is any chance I could have an issue with my motherboard, or if that test pretty much guarantees it's a memory problem if it finds errors.
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
post #2 of 3
Try running the single stick test in multiple slots to rule out a bad slot on the mb.

Also, oc'ing mem can cause errors - was it running at stock speeds?

Lstly, I assume you upped the mem voltage to 2.2v and adjusted timings to stock 4-4-4-12?
    
CPUMotherboardGraphicsRAM
Q6600 G0 3.3 @ 1.35v ga-p35-ds3l Sapphire 5850 2 x 2gb Wintec AMPX DDR2 800 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black, 500gb WD Caviar Samsung Windows 7 Home Premium LG W2361V 
KeyboardPowerCaseMouse
Filco Tenkeyless Corsair TX750w CM 690 Microsoft Sidewinder X5 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 3.3 @ 1.35v ga-p35-ds3l Sapphire 5850 2 x 2gb Wintec AMPX DDR2 800 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black, 500gb WD Caviar Samsung Windows 7 Home Premium LG W2361V 
KeyboardPowerCaseMouse
Filco Tenkeyless Corsair TX750w CM 690 Microsoft Sidewinder X5 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #3 of 3
I had the same memory as you and it kept failing. Got rid of it went to G-Skill PQ 1000's set voltage to 2V,set timmings 5-5-5-15, unlinked and GOOD TO GO.
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest questions....RAM problems?