Overclock.net › Forums › Intel › Intel - General › Finished build but nothing...
New Posts  All Forums:Forum Nav:

Finished build but nothing... - Page 4

post #31 of 42
welllllll you must not have it connected properly because if you did then it would detect it.
Basic
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K Gigabyte Z170MX-Gaming 5 ASUS GeForce GTX 1060 ROG STRIX G.Skill RipJaws 16gb DDR4-2133 
Hard DriveHard DriveCoolingPower
Western Digital Blue PNY 240gb SSD Corsair H80i GT Seasonic 750W 
CaseMouse
Fractal Design Node 804 Razer Deathadder  
  hide details  
Reply
Basic
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K Gigabyte Z170MX-Gaming 5 ASUS GeForce GTX 1060 ROG STRIX G.Skill RipJaws 16gb DDR4-2133 
Hard DriveHard DriveCoolingPower
Western Digital Blue PNY 240gb SSD Corsair H80i GT Seasonic 750W 
CaseMouse
Fractal Design Node 804 Razer Deathadder  
  hide details  
Reply
post #32 of 42
The sata power cables are keyed so they only fit on one way, if it doesn't slide on easily its probably upside down etc. Also some times in the bios you have to make the sata controller emulate ide, and make sure the setting isn't set to raid.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #33 of 42
Thread Starter 
I don't have any sata cables or another pc to put the hd in. I'm gonna go unplug it and redo it and see what happens brb
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
post #34 of 42
Quote:
Originally Posted by Dman View Post
The sata power cables are keyed so they only fit on one way, if it doesn't slide on easily its probably upside down etc. Also some times in the bios you have to make the sata controller emulate ide, and make sure the setting isn't set to raid.
x2 sometimes you have to enable SATA in the BIOS as well.

And you have to plug a molex into the end of the SATA power plug, then the sata end plugs into the drive. I can grab a pic of my drive if you want.
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #35 of 42
Thread Starter 
Ok I got it. The power cable for the hdd had two "L" shaped plugs and then the molex. So I used the other "L" shaped plug and it worked. Also got my dvd burner to show up too.
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
post #36 of 42
Quote:
Originally Posted by AlphaDog11790 View Post
Ok I got it. The power cable for the hdd had two "L" shaped plugs and then the molex. So I used the other "L" shaped plug and it worked. Also got my dvd burner to show up too.
That was probably the power "L" you plugged in.

Glad you got it to pick it up!
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #37 of 42
Hold up - I'm confused....

There should be two plugs into the HDD. A SATA data cable and a SATA Power cable. Make sure you are not using a SATA Power and a MOLEX power....that would be bad.
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
post #38 of 42
Thread Starter 
Quote:
Originally Posted by clbkdaz View Post
Hold up - I'm confused....

There should be two plugs into the HDD. A SATA data cable and a SATA Power cable. Make sure you are not using a SATA Power and a MOLEX power....that would be bad.
lol I'm not that clueless. Yes I am using a sata data cable and a sata power cable.

Installing windows now.
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
post #39 of 42
Quote:
Originally Posted by clbkdaz View Post
Hold up - I'm confused....

There should be two plugs into the HDD. A SATA data cable and a SATA Power cable. Make sure you are not using a SATA Power and a MOLEX power....that would be bad.
I think the OP has a cable like this -

And one of the branches of the adaptor does not work, the other does.
post #40 of 42
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
I think the OP has a cable like this -
And one of the branches of the adaptor does not work, the other does.
Correct. I found out that one doesnt work the hard way
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
____
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 Asus P5K-E/WIFI XFX 8800GTS 512MB 2x1 OCZ Reaper DDR2-800 
Hard DriveOSMonitorPower
WD6401AALS w7 rc LG 22" 1680x1050 Corsair TX650 
Case
TT Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Finished build but nothing...