Overclock.net › Forums › AMD › AMD - General › Need some guidance with overclocking EVERTHING
New Posts  All Forums:Forum Nav:

Need some guidance with overclocking EVERTHING - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
Have you tried turning off automatic fan cotrol in the BIOS. That sometimes causes issues.
i think my mb calls it q-smart fan watever, and ya it was defaulted off, but its b4 that that causes issues, wen i plug the fan "chain-link" into the chassis fan connector it turns on for a split second then shuts off like a ground-out, and im clueless to the problem
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by brassmonky View Post
i think my mb calls it q-smart fan watever, and ya it was defaulted off, but its b4 that that causes issues, wen i plug the fan "chain-link" into the chassis fan connector it turns on for a split second then shuts off like a ground-out, and im clueless to the problem
Chain link? Are you plugging multiple fans into one fan header, because they may be pullig too much curret from the mobo.
post #13 of 14
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
Chain link? Are you plugging multiple fans into one fan header, because they may be pullig too much curret from the mobo.
no i have to case fans each has its own male and female( or two female i cant remeber and i zip tied eachthing out of eyesight) i dont know what there called-connectors- and i plug both into the power source and on power sources side has a 4 pin connector but my mb has a 3 pin connector for chassis fans so that might be the problem, and they interchangable because the ground lines up correctly and it goes in smoothly and looks as if it was ment to take either or
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
post #14 of 14
Thread Starter 
when i start atitool a pop up appears saying the kernal mode driver does not seem to be running so it doesnt detect my gpu??
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphics
amd athlon x2 5000+ brisbane amd2 65w (2.6ghz) asus- m3n78-emh hdmi micro atx geforce 8600(8500+8200) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need some guidance with overclocking EVERTHING