Overclock.net › Forums › Graphics Cards › NVIDIA › Display driver has stopped responding. 8800gt
New Posts  All Forums:Forum Nav:

Display driver has stopped responding. 8800gt

post #1 of 17
Thread Starter 
Hey guys. I just bought a Duo-Orb cooler and installed it. I get 38c idle/50c 100% maximum load.

This is from 45c/71c with EVGA stock. So I thought I had room to overclock to high heavens. Apparently not.

EVGA stock at 71c full load was set at 650/1750/980.

With my duo-orb I'm currently at 700/1800/1000. And I get no artifacts, the temps listed above, and the display driver stops responding. <_< I did a fresh install of 174.14 (My favorite ones) and it does the same thing. Guess whats stable? 650/1750/980. So I have a new cooler and 0% room to overclock.

I get no artifacts. 41c average load. But the driver stops functuntioning and responds. The hell?
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #2 of 17
Its been happening to everyone. The new Vista drivers are really sensitive to overclocks. at 850 I get that message, but at 846 everything runs fine. Its weird stuff.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #3 of 17
Try just overclocking the core and shader but not the mem...
Taking either of my 8800GT's from 950 mem to 1000 mem messes them up the same.
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 @ 3.6 @ 1.37v EVGA 790i Ultra SLI FTW - Digital EVGA 9800GTX + OCZ DDR3 8gb @ 1400mhz 
Hard DriveOSMonitorKeyboard
1TB + 600GB + 300GB + 500GB Jaunty 9.04 Dual 24" Hyundai/Samsung Mac Keyboard 
PowerCase
Corsair HX 620W ATX2.2 Modular Antec 1200 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 @ 3.6 @ 1.37v EVGA 790i Ultra SLI FTW - Digital EVGA 9800GTX + OCZ DDR3 8gb @ 1400mhz 
Hard DriveOSMonitorKeyboard
1TB + 600GB + 300GB + 500GB Jaunty 9.04 Dual 24" Hyundai/Samsung Mac Keyboard 
PowerCase
Corsair HX 620W ATX2.2 Modular Antec 1200 
  hide details  
Reply
post #4 of 17
Thread Starter 
Wait, did you just say new drivers? Vista has been out for years...

<_< When can we expect stable drivers, if ever, for OC's on Vista? I'm trying the memory thing now.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #5 of 17
Vista...issues...what? lol, I've seen the same probs in customer builds, lower OC til stable. Yeah it sux!
post #6 of 17
Quote:
Originally Posted by C-zom View Post
Wait, did you just say new drivers? Vista has been out for years...

<_< When can we expect stable drivers, if ever, for OC's on Vista? I'm trying the memory thing now.
The most recent vista drivers made by nvidia have been pretty sensitive. No idea when they are gonna be fixed, or if nvidia is even working on fixing them. Thank god for modded drivers though, we should see some sort of fix pretty soon I hope.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #7 of 17
Thread Starter 
Can you link me to some modded drivers or something?

=/ These are way too unstable for me.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #8 of 17
Quote:
Originally Posted by Arjy View Post
No idea when they are gonna be fixed, or if nvidia is even working on fixing them. Thank god for modded drivers though, we should see some sort of fix pretty soon I hope.
I've been experiencing the same problem anything over 830/1945/1071, I do hope this gets fixed soon.
Edited by reezin14 - 5/28/08 at 7:12pm
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardGraphicsRAM
Ryzen 1600x  ASROCK AB350M PRO Sapphire RX 470 8GB  Crucial Ballistic Sport LT 32GB 
Hard DriveHard DriveHard DriveCooling
x1 Intel S3500 240GB  x2 Intel S3700 400GB  5TB Toshiba NZXT Kraken x52  
OSOSMonitorMonitor
Windows 10 Pro Fedora workstation 25  29in LG ultrawide  25in LG ultrawide 
KeyboardPowerCaseMouse
MagicForce 68(Gateron Blacks) SeaSonic 620 ???? Open Air-Haven't decided Logitech 303 
Mouse PadAudio
xxl mousepad Same as before  
  hide details  
Reply
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardGraphicsRAM
Ryzen 1600x  ASROCK AB350M PRO Sapphire RX 470 8GB  Crucial Ballistic Sport LT 32GB 
Hard DriveHard DriveHard DriveCooling
x1 Intel S3500 240GB  x2 Intel S3700 400GB  5TB Toshiba NZXT Kraken x52  
OSOSMonitorMonitor
Windows 10 Pro Fedora workstation 25  29in LG ultrawide  25in LG ultrawide 
KeyboardPowerCaseMouse
MagicForce 68(Gateron Blacks) SeaSonic 620 ???? Open Air-Haven't decided Logitech 303 
Mouse PadAudio
xxl mousepad Same as before  
  hide details  
Reply
post #9 of 17
I am having the exact same symptoms as you. I'm stuck at 690/1725/1940. My load temps never go above 50°C and there are no artifacts. It's definitely a driver issue. I get the same results with 169.25, 174.74, and 175.16.
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
post #10 of 17
[QUOTE=warnesey333;3934707]Try just overclocking the core and shader but not the mem...
QUOTE]

I also started having my display driver stop responding once I touched the memory.
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Display driver has stopped responding. 8800gt