Overclock.net › Forums › Graphics Cards › NVIDIA › Display driver has stopped responding. 8800gt
New Posts  All Forums:Forum Nav:

Display driver has stopped responding. 8800gt - Page 2

post #11 of 17
Thread Starter 
700/1800/950 is stable. But now I'm getting 45c in Furmark, zero artifacts. I have room for 50 more for each at least.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #12 of 17
Try doing a double install .... This has fixed an issue where my drivers just didn't fully install for some reason..

just run the installer again like normal... reboot a couple times to be sure, try again

and dont disable any nvida start up processes
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #13 of 17
Thread Starter 
That didn't work. This is pissing me off.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #14 of 17
get another hDD if you can and do a fresh install, clock up, and test


or partition your current drive off with a 10GB partition, install vista again there, and test on a clean install

if you find that the clean install works, you effed your drivers and need a reformat. if it doesn't work, something is wrong with the card

from past experience: its software related with display driver crashes
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #15 of 17
Seriously I had a good thing going, but I had to reinstall vista 64. I used the latest drivers and now display driver stopped working. This crap is getting annoying.
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #16 of 17
Thread Starter 
I like OCing, but I'm not gonna partion my 250GB HDD to test to see if damn drivers work. Can I get to link to any modded drivers or something? Cause this is getting annoying. I have to use a hilariously small overclock for such good temps. Jesus.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
post #17 of 17
Did you try google?
And by partition, i meant like cut off less than 10GB of your 234 GB's.... you really that tight on space? you can always erase it to use it as 'diagnostic drive'
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Display driver has stopped responding. 8800gt