Overclock.net › Forums › Intel › Intel - General › Failure in 5th hour of blend
New Posts  All Forums:Forum Nav:

Failure in 5th hour of blend

post #1 of 9
Thread Starter 
I am trying to get my system as stable as can be...

I beleive the best way to do this is by running a 12+ hour blend test with orthos or P95.

Using 1.45 something (actual), my system froze on teh 5th hour of the blend. I suppose this means I am nearly there getting it stable but I am now testing again with 1.464v and hoping to get 12 hours.

Do you think I have done the right thing by increasing the v core or is it something else.

I have also raised my MCP (SB) up to 1.6v as I know people have had issues with the SB being overworked and undervolted.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #2 of 9
nb & fsb voltage ?
Edited by whe3ls - 5/29/08 at 5:05am
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 9
Thread Starter 
NB is at 1.5 I beleive and i think i set my FSB to 1.4v.

I don't know if the NB needs to be that hight though, I just put it to that.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #4 of 9
i wouldn't think you'd need that much on NB and FSB. i'd go to 1.5 with your CPU, you're lapped both ways with a good cooler, should be able to handle it
post #5 of 9
Blend hits the ram pretty hard, have you tried increasing your vdimm or loosen your timings?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 9
Thread Starter 
Whats the V Dimm?

I ahve set my RAM voltage to 2.2v and have oc'ed them to 1080Mhz. 5-5-5-15. These settings pass 8 loops of memtest.


Quote:
Originally Posted by Shadowrunner340 View Post
i wouldn't think you'd need that much on NB and FSB. i'd go to 1.5 with your CPU, you're lapped both ways with a good cooler, should be able to handle it
There is no way that a 65nm quad will be within safe temps when running prime95 on 1.5v on air cooling.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #7 of 9
Thread Starter 
Just got bluescreened with the error "Page fault in non paged area" or something like that.

I am guessing that was probably caused by the RAM swapping data to and from the HDD.

I have lowered back the RAM to 800Mhz 4-4-4-12 2T and am now running small FFT's to determine if its the CPU or not.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #8 of 9
get some better cooling to the nb when you up your ram again.
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #9 of 9
Thread Starter 
Small FFT's has just passed 3 hours and still running. I will stop it when I go to bed which will mean about an 8 hour run. Is this enough?
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Failure in 5th hour of blend