Overclock.net › Forums › Video Games › PC Gaming › Really Low Fps????????
New Posts  All Forums:Forum Nav:

Really Low Fps????????

post #1 of 9
Thread Starter 
i installed fear yesterday, and the latest 1.08 patch, and i started to play the game. ANd for some reason its seems like i am getting ridiculously low frame rates. on all medium settings i am only getting between 25-35 fps, and there isnt any anti aliasing on. doesnt this seem ridiculously low, given that on high settings in crysis i get around 40 fps. Any one have any ideas on how to fix this , or what is wrong?
post #2 of 9
Thread Starter 
anyone...?
post #3 of 9
do you have a logitech G11/G15 keyboard by any chance?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #4 of 9
Thread Starter 
yea i have a logitech g15.... why?
post #5 of 9
you need to go to vista's device manage and under the Human Interface Devices, disable "HID-compliant" devices, dont disable USB Human Interface Devices though.

that will fix it, guaranteed
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #6 of 9
Thread Starter 
thanks bro...rep+
post #7 of 9
np m8, i seem to be the only one here that its also happened to (no one could answer my questions about it) lol, when my fear was doing that it took me ages to figure it out lol
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #8 of 9
Thread Starter 
alright i just got back from school, and i am on my comp now, and i went into device manager, only problem is that there are multiple HID-compliant's which one should i disable, i posted a screen shot below...
post #9 of 9
I believe the there are two for your G5 and two for your G15. My best bet would be the first two.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Really Low Fps????????