Overclock.net › Forums › Intel › Intel CPUs › newbie help...
New Posts  All Forums:Forum Nav:

newbie help...

post #1 of 9
Thread Starter 
so i have been looking around the forums and trying to get my pc to over clock more. i have read many threads about my cpu and tried many things that were in them but nothing has been able to help. i have been able to over clock my cpu to 3.2ghz with no probs but i cannot take it any higher.

heres my system:

E6750 running at 3.2 ghz
8 gigs ocz sli 800mhz
evga 680i mobo
1010w psu
2x Asus Geforce 8800gt 1 gigs in SLI

now i can hit 3.2 easy not voltage changes or anything. so im running stock voltages right now at 3.2 ghz. its running stable ran prime all night no errors rock solid.

i have disabled all of the stuff in bios that i need to and have tried increasing corev and northbridge and all of that. i can get it past boot and log into windows but as it loads up it will freeze and i have to manually turn it off. temps are 50 C when im running at max volts.

i have left memory at optimal timings and at 800 mhz and just increased my fsb. so i am really stumped i tried 3.3, 3.4, 3.5 and 3.6 ghz and nothing works.
i would love to hit 3.6 but i will settle for 3.4ghz.

if any one has any ideas ill listen to all of them. o i am using the latest bios as i just upgraded the other day.

sorry if i left out any important info this is my first over clock.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
post #2 of 9
look at your memory or its box and see what its voltage is and set it manualy if you havent
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus p6t deluxe v2 2x xfx black edition 260gtx 6 GB ddr3 1600 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB Asus 20x DVD,48x CD vista ultimate 64 bit 19" 
KeyboardPowerCase
G11 Antec TruePower Quattro 1000w Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus p6t deluxe v2 2x xfx black edition 260gtx 6 GB ddr3 1600 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB Asus 20x DVD,48x CD vista ultimate 64 bit 19" 
KeyboardPowerCase
G11 Antec TruePower Quattro 1000w Thermaltake Armor 
  hide details  
Reply
post #3 of 9
Bios # P32 I assume? What did u have before & did u try to OC in it? For example P31 bios worked better than 32 for me (weird, I know). Have you tried goin past the FSB u are running to avoid a fsb hole which was common on the mobo?

What are your volts: cpu/nb/sb/nforce? BTW, the T1/TR boards were notorious for not getting as high as A1 versions like mine.
Edited by pig69 - 5/29/08 at 6:04pm
post #4 of 9
Thread Starter 
Quote:
Originally Posted by pig69 View Post
Bios # P32 I assume? What did u have before & did u try to OC in it? For example P31 bios worked better than 32 for me (weird, I know). Have you tried goin past the FSB u are running to avoid a fsb hole which was common on the mobo?

What are your volts: cpu/nb/sb/nforce? BTW, the T1/TR boards were notorious for not getting as high as A1 versions like mine.
cpu i bumped all the way up to 1.5 volts to try and get it to go but it wouldnt. nb and nforce 1.5 and sb 1.5

i havent tried the older bios and i didnt try overclocking in it so that may be something i need to look at.

and yeah im sitting at 1600fsb now and have gone 1650 1700 1750 and even 1800 to try to get something and cant. highest i got was 1625.

UPDATE: i did raze my memory voltage to the max 2.1v and i have been able to log in at 3.4 ghz or 1700fsb i donno how stable it is yet not tests run but it didnt freeze instantly on loggin in.

this was done by unlinked and my ram is sitting at 800mhz

so i need to work on that next.

should i over clock my ram now and get my system stable before attempting to get higher? or just get my cpu where i want then work on ram?
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
post #5 of 9



I have the same CPU and mobo and I'm at 3.4Ghz.
Here are pics of my settings.
1.5 Volts is alot. Have you checked your temps?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
post #6 of 9
Thread Starter 
ok i was running at the 3.4 for about 10 min before the system froze and had to turn off manually. temps were only around 40C so i have no idea.... increase mem volt? its alreadt at 2.1v
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
post #7 of 9
Thread Starter 
truambitionz thank you for those screenies of your set up giving them a try right now.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
post #8 of 9
You might be at the top fsb end of your mobo, anything over 1066 is bonus for the 680i. Remember to NOT go >2.25v on the ram, 680i will fry it (common) should be good @2.2 or less. Start OC on the ram & I'd stay unlinked (my pref). Try 2.2v on ram & raise to 900mHz & so on. 3.2 on the core is still a good OC. I got to 3.6 on my q6600, but 3.2 was a nice low volt OC for everyday play. 3.6 is only for heavy duty crunching.
post #9 of 9
Thread Starter 
Quote:
Originally Posted by pig69 View Post
You might be at the top fsb end of your mobo, anything over 1066 is bonus for the 680i. Remember to NOT go >2.25v on the ram, 680i will fry it (common) should be good @2.2 or less. Start OC on the ram & I'd stay unlinked (my pref). Try 2.2v on ram & raise to 900mHz & so on. 3.2 on the core is still a good OC. I got to 3.6 on my q6600, but 3.2 was a nice low volt OC for everyday play. 3.6 is only for heavy duty crunching.
yeah i got the 3.4 stable but running 3dmark pushed my sli too hot with that set up. just ordered 2 after market VGA coolers from newegg. my 8800's are running at 56C idle so im hoping these coolers will kick them down to 30C or so and i will be able to keep the 3.4 OC then.

i also got the ram ro 1000mhz at the 3.4 so i know i can do it now after i get the vga coolers and get the system stable at that i will push for 3.6 donno if ill get it but would love to reach that.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 oc'd 3.2ghz EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i ASUS EN8800GT/HTDP/1GB x2 SLI OCZ SLI-Ready Edition 8 gigs 
Hard DriveOSPowerCase
Seagate Barracuda 7200 250gig Windows XP 64 bit ocz 1010watt NZXT Apollo Black SECC Steel Chassis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › newbie help...