Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Please help me out guys with vista x64 and IExplorer
New Posts  All Forums:Forum Nav:

Please help me out guys with vista x64 and IExplorer - Page 3

post #21 of 24
Thread Starter 
No I kinda wanted to dual boot anyways not just for browsing and kinda dont have another choice when everyone crashes...

And yes the crashes happen with everything... I was thinking too... Could this be a stability problem? I am still trying to get a good overclocking number so I am in the middle of changing FSB's and voltages and all that. So do you think that instability would cause this?

What happens is the screen will whiten a bit and it will say IE has closed please wait while we find a solution. Same with FF but the progress bar will go and it will never come back with anything then I have to hit cancel and close them and restart.
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #22 of 24
my ie in vista 64 bit radomly stops responding from time to time and restarts,its just a bug or something other than that it great,imo
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #23 of 24
Don't blame Vista, blame IE... and install Firefox, POST HASTE!
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #24 of 24
Quote:
Originally Posted by mjones1052 View Post
Ok I know I know vista x64 is really buggy. But Im wondering if anyone else has random crashes with IE... Whenever my GF goes onto myspace and tries to go to someones profile it crashes every single time. Does anyone else have this or does anyone know what the deal is?
You likely don't have the appropriate flash plug-in installed. Download and install the file attached to this post to fix the issue. Of course make sure you have all appropriate updates from Microsoft Update as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Please help me out guys with vista x64 and IExplorer