Overclock.net › Forums › Industry News › Hardware News › [EVGA] 780i Video Corruption BIOS Fix
New Posts  All Forums:Forum Nav:

[EVGA] 780i Video Corruption BIOS Fix - Page 3

post #21 of 37
Thread Starter 
Quote:
Originally Posted by RoadRashed View Post
***? Ignoring the fact that several people only using 2 DIMMs are having the exact same problem as those with 4....they are now trying to pass the buck to the memory manufacturers? As posted in that bios thread, 4 DIMMS worked with P04.....why they hell doesn't it work with P05? Geez...

At least the video corruption problem might be fixed. That's more important than SLI memory....but for the price of this board, EVERYthing should work as advertised.
SLI Memory doesn't work with 4 DIMMs. I've seen a few hundred SLI Ready RAM modules and EPP does none work with 4 DIMMs. EPP has never worked with 4 DIMMs so I am a bit confused why that is an issue. Are you saying 2 DIMMs isn't working either?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #22 of 37
honestly who cares about SLI memory, all it does is recognize the EPP right away, but I never bothered anyways, because I always ran it at my own settings.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #23 of 37
Quote:
Originally Posted by DuckieHo View Post
SLI Memory doesn't work with 4 DIMMs. I've seen a few hundred SLI Ready RAM modules and EPP does none work with 4 DIMMs. EPP has never worked with 4 DIMMs so I am a bit confused why that is an issue.
It's never been disabled when I've run 4 sticks. I'm running only 2 right now trying to track down a problem with my Ballistix RAM (another story)....but I'll slap 4 in when I get home and check it before I update to P05.






Quote:
Originally Posted by DuckieHo View Post
Are you saying 2 DIMMs isn't working either?


According to folks in that EVGA Bios thread: http://www.evga.com/forums/fb.asp?m=384860 (link to post #38 for example)
Edited by RoadRashed - 5/30/08 at 5:26am
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
post #24 of 37
Quote:
Originally Posted by RPIJG View Post
honestly who cares about SLI memory, .


Folks that paid $260 for a motherboard that advertises that function? Yeah...there are work arounds, but I'm sick of all the excuses being made for this $260 MB that has more issues than any board I've ever used. If the video corruption is fixed, my anger levels will drop drastically of course....but it's still irritating to see a function disabled in the bios that's supposed to be there.
Edited by RoadRashed - 5/30/08 at 5:25am
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
post #25 of 37
Quote:
Originally Posted by Mhill2029 View Post
What about Asus? I have that grahical problem when watching videos on occasions that resorts to a reboot. Remind me never to buy an Asus mobo in future..
I told you this ages ago when you were deciding what 780i to get.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #26 of 37
Quote:
Originally Posted by Mhill2029 View Post
What about Asus? I have that grahical problem when watching videos on occasions that resorts to a reboot. Remind me never to buy an Asus mobo in future..


This video corruption problem has hit all 780i manufacturers. You'll have to check Asus' site to see when their bios fix is coming. Nvidia released the fix to the suppliers a couple of days ago. EVGA was quick to get theirs out.
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
post #27 of 37
Quote:
Originally Posted by RoadRashed View Post
Folks that paid $260 for a motherboard that advertises that function? Yeah...there are work arounds, but I'm sick of all the excuses being made for this $260 MB that has more issues than any board I've ever used. If the video corruption is fixed, my anger levels will drop drastically of course....but it's still irritating to see a function disabled in the bios that's supposed to be there.
But it's a silly useless feature. I had it on my whoppin' expensive 680i and I never used it, one of the first things I always did was disable it. It would be like complaining that the BIOS disabled C1E speedstep, I wager that most everyone buying any of these enthusiast boards actually leaves C1E enabled for any significant amount of time. SLI memory is essentially a "stock" setting.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #28 of 37
You guys sure?

SLI EPP works on 4 DIMMs on my board when on P04, I dont have the RAm right now so I can't test P05 but SLI ready has always worked for me
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #29 of 37
Quote:
Originally Posted by XFreeRollerX View Post
You guys sure?

SLI EPP works on 4 DIMMs on my board when on P04, I dont have the RAm right now so I can't test P05 but SLI ready has always worked for me


I just confirmed that (4) 1GB sticks WORKED on P04 with SLI enabled....but SLI does not work with (4) 1GB sticks using P05 (can't even choose the option). Here are some pics:


1st, P04...........4GB, SLI Enabled. All timings are "Auto". Note, 5-5-5-15


P04 with 4GB, you can choose "expert":


Try that with P05 and you get this. Note, it now says 4 DIMMS not supported, and the timings have been changed to 5-7-7-24 with auto settings:


P05 with 4GB, Expert mode isn't an option for SLI memory, nothing you can do to adjust it:


P05 Auto timings with 4GB:




Pull out 2 sticks and use P05, and SLI is back to working. Note, Auto settings put the timings BACK to 5-5-5-15 when SLI is enabled:


2GB, P05:


2GB, P05:




Before P05, you could enable SLI with (4) 1GB sticks. After P05, you can only do it with (2) 1GB sticks.
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Sabertooth Z77 MSI Twin Frozr HD 7950 OC Corsair Vengence 
Hard DriveCoolingOSMonitor
OCZ Vertex 4  CM Hyper 212 EVO Windows 7 SyncMaster 245BW 
PowerCase
Thermal Take Black Widow 850watt CM Storm Trooper 
  hide details  
Reply
post #30 of 37
How do you know that wasn't a bug in P04? Perhaps the intent was to never support 4 DIMM SLI and it was a bug that was doing it. I don't know of any companies that were selling 4 DIMM SLI RAM.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [EVGA] 780i Video Corruption BIOS Fix