Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › SLI - low score?
New Posts  All Forums:Forum Nav:

SLI - low score?

post #1 of 18
Thread Starter 
Hey there... I just put my new build together, and I'm not sure if 3dmark06 is picking up my SLI configuration (even though it seems to be enabled in all the necessary ways). My score is 10021. My setup:

Q6700
4gb Gskill RAM
WD Caviar 750gb
2x MSI 8800GTS 512 in SLI
XFX 780i mobo
OCZ 1010W PSU


I'm rather new to benchmarking (this is my first build, in fact), and keep in mind that this bench was run at stock settings - now OCing yet. But doesn't that score seem a little low? Could it be that 3dmark06 is not picking up my SLI setup?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
post #2 of 18
Somethings def wrong...
post #3 of 18
Thread Starter 
yeah... drivers are up to date and all. Something might be wrong with the CPU tests (they both gave me like 1 fps)... why would that be?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
post #4 of 18
I've got you beat so there is definetly something wrong
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
post #5 of 18
ensure intel speed step or whatever its called and C1 are disabled in the bios
post #6 of 18
Thread Starter 
How do I do that? Sorry, I'm kinda new to this whole thing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
post #7 of 18
SLI cannot possibly be enabled. Check my sig rig, I score 11129 in 3DMark06....with just ONE 8800GTS 512MB. You're only getting the score of one card at stock speeds.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #8 of 18
Thread Starter 
By all accounts, SLI is enabled - I got the original popup saying it was enabled, and in the Nvidia control panel it says SLI is enabled as well... And my in-game performance (Crysis, COD4) seems to be top-notch...

So how do I disable those Speedstep and c1e settings on my BIOS? I have an xfx 780i.

Thanks again guys...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Quad Q6700 XFX 780i 2x MSI 8800 GTS OC SLI 4gb DDR2 800 
Hard DriveOSMonitorPower
WD Caviar 750gb Windows Vista Home 64-bit Samsung 2253BW 22'' LCD OCZ 1010w 
Case
Thermaltake 
  hide details  
Reply
post #9 of 18
Quote:
Originally Posted by cjrhobbes View Post
How do I do that? Sorry, I'm kinda new to this whole thing.
go into the bios and go to cpu config
]] Under cpu config you will see C1 make sure its dissabled and speedstep make sure its disabled
post #10 of 18
whats the CPU @? from my experience 3D Mark 06 is pretty much all about the the speed ur cpu is at!
Sophie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 @Stock 3.2Ghz ASUS Sabertooth X58 Galaxy 580GTX (Accelero Xtreme) 6GB Gskill DDR3 
Hard DriveOptical DriveOSMonitor
WD Veloci 300GB, SGate 1TB, WD Green 2TB Samsung BD Player, LG DVD Burner MS Windows7 64 Bit Samsung 2693HM 25.5" 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750Watt Modular Antec 1200 Razer Mamba 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
Sophie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 @Stock 3.2Ghz ASUS Sabertooth X58 Galaxy 580GTX (Accelero Xtreme) 6GB Gskill DDR3 
Hard DriveOptical DriveOSMonitor
WD Veloci 300GB, SGate 1TB, WD Green 2TB Samsung BD Player, LG DVD Burner MS Windows7 64 Bit Samsung 2693HM 25.5" 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750Watt Modular Antec 1200 Razer Mamba 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › SLI - low score?