Overclock.net › Forums › Graphics Cards › NVIDIA › I Am Going To Explode With Rage!!!
New Posts  All Forums:Forum Nav:

I Am Going To Explode With Rage!!! - Page 6

post #51 of 113
Thread Starter 
Grrrrrr..... As soon as I just joined a COD4 server it froze up, screen flickered and i got into the loop where the display driver stops responding every few seconds....

What the hell can be causing this!!!

I have just run 2 hrs 30mins of 3dmark 06, 30 crysis bench loops on very high, 1 hour of Furmark per card, 40 mins of ati tool per card.....

Surely this isn't a hardware problem?
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #52 of 113
How do you switch card with furmark/atitool?

From what i've read - COD4 is very good at crashing on overclocked systems when everything else doesn't,
Only thing i can think of would be 64bit vista - tried with 32bit/xp?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #53 of 113
Thread Starter 
Quote:
Originally Posted by scottath View Post
How do you switch card with furmark/atitool?

From what i've read - COD4 is very good at crashing on overclocked systems when everything else doesn't,
Only thing i can think of would be 64bit vista - tried with 32bit/xp?
Tried with pretty much everything, yes stock settings was the first thing I tried. I am not stupid... If I found a solution already I wouldn't be here asking for help......

ITS SO ANNOYING!!!!!!!!!!!!!!!!!!!!

I have found this:

http://www.infinityward.com/communit...?topic=10824.0

An apparent memory leak in punkbuster. Another note to take into consideration is that I think I can recall this only happening after the 1.4 Patch was released.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #54 of 113
Try getting rid of punkbusters completely?
How did you make ATitool/furmark to run on the secondary gpu?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #55 of 113
Thread Starter 
I need punkbuster for cod4, I am not playing on the crappy non pb servers all the time.

I don't how to make ati tool / furmark use sli or xfire. I want to know how.

I just played 4 round on a non PB server without a problem
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #56 of 113
looks like you problem is punkbusters then
wait for a update i guess...
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #57 of 113
Thread Starter 
I have been playing on PB server for an hour or so now...

Had a good 8+ rounds so far... But I disabled norton for the first time ever!
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #58 of 113
lol dude, disable EVERYTHING non essential. That's the first thing I do. I mean everything, Temp monitors, whatever else you have running in the background. Norton is a resource hog. IF it decides to do something, it's going to cause problems.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #59 of 113
Thread Starter 
Well since that post #57 where I had disabled norton and been playing for a bit, I have been playing in a PB server for nearly 2 hours and not one problem without norton...

Will play some more soon. Things are looking up.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #60 of 113
Thread Starter 
Nope, its not norton because I just went to play COD4 again and it froze up and the display driver got into the stopped responding loop as soon as I joined a server so I had to restart.

This is so trange because Like I said, I played for a good few hours then as soon as I opened COD4 back up and join a server, BOOM it dies.

I am going to try the 169.44's and use safe mode with driver sweeper etc...
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I Am Going To Explode With Rage!!!