Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Can't get Crysis Benchmarking tool to work...
New Posts  All Forums:Forum Nav:

Can't get Crysis Benchmarking tool to work...

post #1 of 3
Thread Starter 
Okay I finally installed Crysis again to do some testing with my new Q6600 and Vista Business x64. Problem is, the demo/bench loop will not start, it seems to want to start a brand new game....Any insight on what to do?

BTW I am patched up to 1.21.
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #2 of 3
I had the same issue. You need to run the Benchmark program as an administrator. It then launches the benchmark instead of the game itself (this is a Vista thing).

Dave
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad 6600 (at 3.2) EVGA 132-CK-NF78-A1 3x EVGA 9800GTX 4 gig (4x1) OCZ PC2 8500 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2 x SATA Raptor 75 gig ASUS DVD Vista Ultimate 64 24" WS Benq 1920x1200 
Power
Silverstone DA850 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad 6600 (at 3.2) EVGA 132-CK-NF78-A1 3x EVGA 9800GTX 4 gig (4x1) OCZ PC2 8500 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2 x SATA Raptor 75 gig ASUS DVD Vista Ultimate 64 24" WS Benq 1920x1200 
Power
Silverstone DA850 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by wavester View Post
I had the same issue. You need to run the Benchmark program as an administrator. It then launches the benchmark instead of the game itself (this is a Vista thing).

Dave
Duh.....God....I guess I am not used to Vista quite yet....

+rep
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Can't get Crysis Benchmarking tool to work...