Overclock.net › Forums › Intel › Intel CPUs › My first overclock.. successfull or not?
New Posts  All Forums:Forum Nav:

My first overclock.. successfull or not? - Page 2

post #11 of 14
true that but i dont think he wants to sit at 75C on load atleast i dont =P
post #12 of 14
Thread Starter 
I tried to go below 1.18V in VCore but the system struggles to even start. I haven't tried 1.17 yet but I know anything below that doesn't work.. Because when I do get it to boot the overclock at 3.0Ghz doesnt work it just shows 2.4Ghz.

After I cleared chmos or what ever its called and changed the VCore back to 1.18V and set all the overclock settings again windows booted and the cpu showed 3.0Ghz and my temp is at 43% Idle.

So I'm guessing that is as low for voltage. Now I an try upping the FSB? to see how high I can go whilst maintaining a temp which is near the one I am currently at.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 (3.0Ghz 1.2v) Asus Striker Extreme ASUS EN7600 GS ATA 1GB DDR2 800 x 4 
Hard DriveOptical DriveOSMonitor
500GB Seagate X 2, WD 300GB, Fujitsu 120GB Lite-On Combo Drive Windows XP Professional Acer 22Inch TFT / Dell 15 Inch TFT 
KeyboardPowerCaseMouse
Apple Keyboard (Wired) Tagan TG-500-U35 Easycon XL (500W) Antec P180 Apple Mighty Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 (3.0Ghz 1.2v) Asus Striker Extreme ASUS EN7600 GS ATA 1GB DDR2 800 x 4 
Hard DriveOptical DriveOSMonitor
500GB Seagate X 2, WD 300GB, Fujitsu 120GB Lite-On Combo Drive Windows XP Professional Acer 22Inch TFT / Dell 15 Inch TFT 
KeyboardPowerCaseMouse
Apple Keyboard (Wired) Tagan TG-500-U35 Easycon XL (500W) Antec P180 Apple Mighty Mouse 
  hide details  
Reply
post #13 of 14
remember the higher you go the more voltage it takes to make it stable at that speed.
post #14 of 14
Thread Starter 
I upgraded my bios to the latest. Set VCore voltage to 1.16V and all the other voltages settings are on auto. Speed step is enabled.

My idle cpu temp is lower than it was when I was at 2.40Ghz (46% - 47-48%). Then again I didn't have the voltage as low.

Anyway I will be staying at 3.0Ghz because all the experimenting is a little time consuming.

I've attached a screen print of cpu-z and speedfan.

For now I will use the pc as normal for my music and see how it runs. I have experience 1 freeze so far. When the system froze the temp it was showed in its frozen state was 44%. No idea why it locked up. All I was doing was scrolling google images looking for a pic of something.

hmm.

Edited by SolidStateLogic - 6/1/08 at 4:28pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 (3.0Ghz 1.2v) Asus Striker Extreme ASUS EN7600 GS ATA 1GB DDR2 800 x 4 
Hard DriveOptical DriveOSMonitor
500GB Seagate X 2, WD 300GB, Fujitsu 120GB Lite-On Combo Drive Windows XP Professional Acer 22Inch TFT / Dell 15 Inch TFT 
KeyboardPowerCaseMouse
Apple Keyboard (Wired) Tagan TG-500-U35 Easycon XL (500W) Antec P180 Apple Mighty Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 (3.0Ghz 1.2v) Asus Striker Extreme ASUS EN7600 GS ATA 1GB DDR2 800 x 4 
Hard DriveOptical DriveOSMonitor
500GB Seagate X 2, WD 300GB, Fujitsu 120GB Lite-On Combo Drive Windows XP Professional Acer 22Inch TFT / Dell 15 Inch TFT 
KeyboardPowerCaseMouse
Apple Keyboard (Wired) Tagan TG-500-U35 Easycon XL (500W) Antec P180 Apple Mighty Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My first overclock.. successfull or not?