Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS NVLDDMKM Error-Crashing at Stock Speeds-Help Needed!
New Posts  All Forums:Forum Nav:

8800GTS NVLDDMKM Error-Crashing at Stock Speeds-Help Needed!

post #1 of 8
Thread Starter 
My 8800GTS(G92) came in the mail this past Friday. I installed it in my computer and everything worked fine, I even overclocked it a little bit without any problems at all.

But all of that went down the drain when I started playing AOC. The game would run fine for about 30 seconds and then it would freeze, my screen would turn black, and then after about 15 seconds the game would come back up and it would repeat the process over again. I decided to download Crysis to stress test my gpu somewhat to see if AOC was the only game experiencing problems.

Low and behold, I get the Display Driver nvlddmkm error. Ever since then nothing has been working. I can't even run ATI tool on stock speeds without it artifacting only around 55 degrees celsius.

I have no clue what in the world is going on at this point. Everything I have tried has failed so I've decided to come here as a last resort before I get a replacement from Newegg.

I'm using 176.15 drivers, RivaTuner v2.09, and Windows Vista 32-bit with Service Pack 1.
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
post #2 of 8
I'm not sure what the real problem is here but maybe one solution I could offer is to try different drivers. Like for me I've had this problem in the past with 169.XX drivers in terms of playability and oc, but that changed when I went on to the 175.XX. Just make sure you do a clean uninstall of the display driver and reboot in safe mode and use Driver Cleaner Pro / Driver Sweeper.
ASUS G750JW
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4700HQ Mobile Intel® HM87 NVIDIA® GeForce® GTX 765M with 2GB GDDR5 VRAM 8GB DDR3 1600MHz  
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB SSD 1TB hard drive (5400 rpm) Multiformat DVD±RW/CD-RW drive Stock Cooling 
OSMonitorKeyboardPower
Windows 8.1 17.3” anti-glare FHD LED backlit (1920 x 1080) Onboard 41.0cm x 31.8cm x 1.7-5.0cm, 4.5Kg (8-cell batt... 
CaseMouseMouse PadAudio
ASUS G750JW  Razer Deathadder 2013 XTRAC PADS Ripper Optical Mouse pad Onboard 
  hide details  
Reply
ASUS G750JW
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4700HQ Mobile Intel® HM87 NVIDIA® GeForce® GTX 765M with 2GB GDDR5 VRAM 8GB DDR3 1600MHz  
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB SSD 1TB hard drive (5400 rpm) Multiformat DVD±RW/CD-RW drive Stock Cooling 
OSMonitorKeyboardPower
Windows 8.1 17.3” anti-glare FHD LED backlit (1920 x 1080) Onboard 41.0cm x 31.8cm x 1.7-5.0cm, 4.5Kg (8-cell batt... 
CaseMouseMouse PadAudio
ASUS G750JW  Razer Deathadder 2013 XTRAC PADS Ripper Optical Mouse pad Onboard 
  hide details  
Reply
post #3 of 8
Try a different pair of drivers and see if that works.

What PSU do you have? Try underclocking the card a bit and seeing if that helps out at all.
post #4 of 8
Thread Starter 
http://www.newegg.com/Product/Produc...82E16817812002

I have that psu at the moment. I never had a problem with it when I had my 8800gt overclocked. I know the GTS uses a little bit more power, but I can't imagine it being enough to make my card act crazy like it is.

I've tried the 176.15, 169.44, 169.09,and now XtremeG's 175.63 drivers and nothing has worked. I've used Guru3d's driver cleaner before installing each one and it cleaned my system out.

I'm still getting artifacts in ATI tool with my fan speed turned up to 65% while I'm on freaking stock speeds. This is what has me completely stumped right now. I overclocked my card when I got it and I ran ATI tool for an hour with the temperature never breaking 65C. Now as soon as it gets around 55C it starts artifacting. I've tried everything I know to do, the only other solution I can think of is getting a new card.
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
post #5 of 8
Hi, I had exactly the same prob with a 8800 gts 320 (older G90) on a biuld for a freind.

there are litterally 100's of software reasons why this particular problem happens, however I tested the system with my 8800 GTS 640 and it was fine.
I have read that Vista has very stringent error checking on drivers for hardware, and if there is any form of physical problem with a card no matter how minute it may cause a checksum error similar to windows BSOD errors, this was what caused my issue.

Frustrating isnt it. I checked every software/driver/hardware combo i could and then finally RMA'ed the card.

Regards
Bondy
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
post #6 of 8
Thread Starter 
I'm thinking that's my only option as of right now. I lowered the clocks on my card to 583/1620/1800 and I've been running ATI tool for about 10 minutes now without any errors. The card is running at about 57C so I don't know why a lower speed won't artifact at that temperature even though a higher speed does.

Edit: Well, I just did 3 runs on the Crysis GPU benchmark and to my surprise I actually got 2FPS more by underclocking my card compared to what I got at normal speeds. Does any of this indicate what could be the possible culprit of my problems?
Edited by DerkaDerka - 6/1/08 at 9:46am
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
post #7 of 8
I done the same thing (underclocked the card) and mine had the same prob. I think you will find that if you take the card to someone else's computer it will do the same thing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
post #8 of 8
Thread Starter 
For some odd reason my gpu has started working again *crosses fingers*. After I turned down the clocks and played AOC for a little while, I was able to apply my overclocked settings. I was actually able to complete a 3DMark06 run without any problems at all. I don't know what was going on with it earlier, but hopefully everything is fine now.
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
For your health!
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.5 Gigabyte Z77x-UD5H MSI 980TI 16GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
Crucial M550 256GB OS Micron M550 1TB Samsung 1TB TRUE 
OSMonitorKeyboardPower
Windows 10 64-bit Dell S2716DG Corsair K70 EVGA 850w P2 
CaseMouseAudio
Antec Twelve Hundred Logitech G502 X-Fi XtremeMusic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS NVLDDMKM Error-Crashing at Stock Speeds-Help Needed!