Overclock.net › Forums › Intel › Intel CPUs › Q6600 G0 @ 3.6ghz - 70*C???
New Posts  All Forums:Forum Nav:

Q6600 G0 @ 3.6ghz - 70*C???

post #1 of 10
Thread Starter 
Q6600 G0 @ 3.6ghz - 70*C???

1.5v CPU
1.4v FSB

right now my system is currently at 70*C . Ive just picked up the 780I board, possibly thermalcompund not on correctly? or cpu seated? im gonna take a look anyways

lol as soon as I opened my side panel of my Cosmos's case, my temp went down 9*C , and now its sitting around 61-63*C
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #2 of 10
Heatsink lapped? most TRUE's are concave/convex in shape, what fan is on the true?
Too much TIM?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #3 of 10
Thread Starter 
I have on there is a Sythe 1600RPM Fan, and I do have good airflow in system. I believe its time to get a PureCoolIt CPU cooling block lol, or even go Watercooling, time to try modding my case!
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #4 of 10
It will be the lack of fans or lapping that is causing it - my Q6600 uses more voltage for 3.6 and is cooler [63c primeing]
Get us a pic of you setup [labled with cooling]
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #5 of 10
Thread Starter 
LOL I totally forgot I have Prime95 Running atm... DOH that could be why it's running hot >.>
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #6 of 10
Still - 70c is hot for that voltage - as i said i use more voltage and am 10c cooler
get us a pic of your setup and we may be able to help
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #7 of 10
Thread Starter 
aight im gonna shutdown and take my camera phone (>.> only thing I have atm LOL)
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #8 of 10
Thread Starter 
aight im gonna shutdown and take my camera phone (>.> only thing I have atm LOL) .

now I have done alot more cable managment in my system and system is running at 46c idle
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #9 of 10
Load temp=?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by scottath View Post
Still - 70c is hot for that voltage - as i said i use more voltage and am 10c cooler
get us a pic of your setup and we may be able to help
Lol, I get that temp with in the low 1.3v area under load
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 G0 @ 3.6ghz - 70*C???