Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i: Unable to install WINXP SP2 !! HELP!!!!!!!
New Posts  All Forums:Forum Nav:

EVGA 750i: Unable to install WINXP SP2 !! HELP!!!!!!!

post #1 of 2
Thread Starter 
I am a new owner of 750i. Just got this mobo yesterday and attempted to install WINXP SP2 without success. I used to own ASUS P5E with the same hardware components. I am sure the hardwares are working fine. I just swapped the motherboard and tried to reinstall WINXP SP2.

1. Flashed BIOS with the floppy disk created by latest E175_SZ17.exe
2. Boot from USB with memtest86+, test successful, no error!
3. In BIOS, enabled RAID CONFIG and then enabled all 4 SATA's
4. In BIOS, set Init Display First to PCIEX
5. Press F10 to setup a RAID stripes, Add the 2 HDDs into the RAID
6. Booting from CD Drive and begin installing WINXP SP2
7. In the WinXP installation, I pressed F6 to install the latest RAID drivers from floppy disk
8. Created a single partition and formatted the partition (with the total size of two physical SATA disks)
9. WinXP copied temporary files into the new partition.
10. WinXP restarted
11. Successful POST, I see the WINXP logo and the progress bar below it.
12. I see the mouse cursor and the WinXP prepare installation screen.
13. WinXP asked for Product key, Time Zone, Machine name, Language...etc
14. WinXP restarted again
15. Successful POST, I see the WINXP logo and the progress bar below it.
16. I see blue screen of death (BSOD) as soon as the logo screen disappeared.
17. I could not see the error message. The machine reboot almost instantly.
18. Reboot my machine, entered WINXP in safe mode
19. I see blue BSOD again as soon as the logo screen disappeared.
20. Reboot my machine, entered WINXP in safe mode with command prompt
21. I see blue BSOD again as soon as the logo screen disappeared.
22. Unable to see the error message in BSOD. reboot almost immediately.
=========
Here is my spec:
CPU: Q6600 Stock 2.4Gz
MOBO: EVGA 750i (no overclock)
RAM: Crucial Ballistix Tracer 1GBx2
HDD: RAID 0/stripes Seagate Barracude 250GBx2
CPUC: Thermalright Ultra Extreme 120
GPU: XFX 9600GT Stock
PSU: Corsair TX650 650W
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
post #2 of 2
I'm having the exact same problem with my RAID 0. I'm going to try to reset the CMOS first before i try to do everything. I installed windows SP2 just fine but i wanted a custom Xp SP3 with vista skins and tons of other stuff embedded and wen i tried to re-format and install it happens.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i: Unable to install WINXP SP2 !! HELP!!!!!!!