Overclock.net › Forums › Intel › Intel - General › can't chage clock speed
New Posts  All Forums:Forum Nav:

can't chage clock speed

post #1 of 8
Thread Starter 
i have a gigabyte p35 ds3l, q6600, g.skill ddr2 800 and true heatsink

i had it oc'ed to 3.0 ghz from 2.4 stable with my ram settings tightened to 4-4-4-18

my temps were consistently mid to high 50s on full load

i restarted my computer and it shut down during the bios

i tried to duplicate what i had done but it would not work, i slowly dropped the numbers but nothing worked, not even 2.41 ghz, 9 * 334.

finally i tried to underclock. i had it at 2.0 ghz and it would not go past the bios

however, if i leave it at it's default 2.4 ghz and the ram at default it boots

why would i no longer be able to change the speed? the hardware seems to be fine, it is stable on full load at 2.4. but i am not able to change it at all for better or worse from it defaults.
post #2 of 8
Have you tried to flash BIOS? What version do you have now?
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #3 of 8
Try clearing the CMOS on the motherboard with a jumper or a screwdriver... it happened to me but that fixed it
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #4 of 8
Thread Starter 
i cleared the cmos with a screwdriver, and i have the f7 bios version, and the only updates are still betas. should i try to flash it to a beta version, is it safe? can i flash it to be the same version? what else can i do?
post #5 of 8
Thread Starter 
I flashed my bios to the most recent update. still nothing. i can't change ram speed, ram timings. any change and it won't go past the first screen, the one where it tells you about the hardware and gives you the option to go into the bios. i swapped out the ram and it did not change anything, i don't know why it would, but i figured i would try. any ideas?
Edited by hoth17 - 6/1/08 at 11:44pm
post #6 of 8
Quote:
Originally Posted by hoth17 View Post
I flashed my bios to the most recent update. still nothing. i can't change ram speed, ram timings. any change and it won't go past the first screen, the one where it tells you about the hardware and gives you the option to go into the bios. i swapped out the ram and it did not change anything, i don't know why it would, but i figured i would try. any ideas?
OK. make sure to press the DEL key as it starts up. That'll put you in the bios setup. Then press CTRL+F1 to get the advanced options such as RAM timings etc. Then press F10 to save. Should work
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #7 of 8
Thread Starter 
no, i know all that. the problem is it won't let me boot when i change timings or speeds of any of my hardware unless it is stock speeds. it won't even let me underclock. it was oc and stable at 3ghz but now i can't do anything. not 2.41ghz not even 2.0ghz. i flashed i cleared the cmos. i am about to just use a diff mobo i have. the msi 975x platinum, but i don't want to. anyone heard of anything like this. i know it has nothing to do with my temps.
post #8 of 8
Thread Starter 
does anyone have any ideas why this board won't overclock? did i mess something up?

I realize that this other board is not high quality. but how does it compare to the gigabyte p35 ds3l? how does it overclock? does anyone own it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › can't chage clock speed