Overclock.net › Forums › Video Games › Console Gaming › Playstation › No Sound On PS3
New Posts  All Forums:Forum Nav:

No Sound On PS3

post #1 of 4
Thread Starter 
Just as the title says, I lost sound on my PS3, as in I couldn't hear ANY audio. I checked and made sure all my audio settings were right, they were but still no sound. I even reformatted, and still no sound. My 360 produces audio, along with regular television channels.
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
post #2 of 4
Thread Starter 
Hmm, turns out that my PS3 produces sound through the TV, and not the speaker system. Any idea why that might be?
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
post #3 of 4
Thread Starter 
Problem solved....thanks for the helps guys....
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
post #4 of 4
How did you slove the problem?"
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 ASUS 790I E Wating for cards DDR3 1333 
Hard DriveOptical DrivePower
SATA II Raid-0 two 500Gig drives DVD-L 16x 1000 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 ASUS 790I E Wating for cards DDR3 1333 
Hard DriveOptical DrivePower
SATA II Raid-0 two 500Gig drives DVD-L 16x 1000 Antec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Playstation
Overclock.net › Forums › Video Games › Console Gaming › Playstation › No Sound On PS3