Overclock.net › Forums › Components › Memory › G.skill DDR2-1000 cant run at rated speeds?
New Posts  All Forums:Forum Nav:

G.skill DDR2-1000 cant run at rated speeds?

post #1 of 36
Thread Starter 
I just bought a 4gb set of g.skill ddr2-1000 (2x 2gb), and I popped them into my system, and they cant even run DDR2-986. They will run at DDR2-822, but I came from ballistix tracers running at DDR2-1024. I was hoping to have something of an overclock on these sticks, not be stuck with running them 200mhz slower than usual. What do you think? Is it a bad set, or my motherboard, my settings... ?

Im running them right now with 2.1v, 822mhz, 5-5-5-15 timings. Should I call the RMA department already? I kinda hate to because they're brand new and Ive been waiting, but it might have to be done. Tell me what you think..
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #2 of 36
Thread Starter 
Nevermind, I tried a bunch of settings, and it just wont work. Tried DDR2-1000 at 2.2ghz, with all the settings the same as I would have had for 3.7ghz, and still failed to post. Tried 2.7ghz with ddr2-1000, still no post. Tried pumping the voltage up to 2.25v, ddr2-986, and still no post. I called Newegg for an RMA, and they were very quick with issuing an rma number. I know when ram is working and not, and this stuff is definitely not working. Ah well...
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #3 of 36
I found those G.Skills to be finicky.

If you check out their specs for how to run them on each board, there are some very specific FSBs they say you have to use to get the rated speed. On my Maximus I had to run 333MHz FSB. The same manual says that for your board you have to use a 313 FSB.

Here's the link
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
post #4 of 36
Check your tRFC, I suppose that you have tRFC to auto and it´s at 42 and if you try manual you can´t set it higher then 42, so you may have that "Asus P35, X38 and X48 boards and the TRFC issue".

You may need higher tRFC then 42, maybe 50 - 55.

You can try to flash to latest version of BIOS and see if it any change of that tRFC.


Read this, I know it´s about OCZ memory but G.Skill may have the same problem with ASUS board.

http://www.ocztechnologyforum.com/fo...ad.php?t=34650
Edited by Ghostleader - 6/2/08 at 11:24pm
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #5 of 36
I would RMA those sticks. I run mine at stock timings and 1066mhz with 2.0 volts and no problems.
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #6 of 36
Have you tried contacting G.Skill Tech for help?
post #7 of 36
ya my sticks run at 1066 also however with my board and the new 612 bios i now have many trfc options and i find setting the trfc around 50 55 they will overclock a lot better.also i see you have a asus board make sure transaction booster {if youir board has it} is disabled.
Edited by Bonehead - 6/2/08 at 3:09pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8500@4.2 1.18vcore asus p5k premium evga 8800GTS 320 MB 2X2GB GSKILL 8000PQ 
Hard DriveOptical DriveOSMonitor
2x raptors raid 0/ 250GB 7200.10 SEAGATE Lite on dvd light scribe Vista ultimate 64 acer 20in widescreen 
KeyboardPowerCaseMouse
microsft wireless Corsair 620HX tj07 microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8500@4.2 1.18vcore asus p5k premium evga 8800GTS 320 MB 2X2GB GSKILL 8000PQ 
Hard DriveOptical DriveOSMonitor
2x raptors raid 0/ 250GB 7200.10 SEAGATE Lite on dvd light scribe Vista ultimate 64 acer 20in widescreen 
KeyboardPowerCaseMouse
microsft wireless Corsair 620HX tj07 microsoft 
  hide details  
Reply
post #8 of 36
G.Skill F2-8000CL5D-4GBPQ
Alot of good info:

http://www.xtremesystems.org/forums/...d.php?t=163668

I ordered myself a set today.
post #9 of 36
Thread Starter 
Quote:
Originally Posted by zlojack View Post
I found those G.Skills to be finicky.

If you check out their specs for how to run them on each board, there are some very specific FSBs they say you have to use to get the rated speed. On my Maximus I had to run 333MHz FSB. The same manual says that for your board you have to use a 313 FSB.

Here's the link
Thanks for the link, but In this case, I think they meant in general, if a fsb of 266 was being used, and a multiplier of 9x. Im not using the 266fsb, so it doesnt really apply. Also, 313 fsb is wayyy too low for me Im running 411 right now.

Quote:
Originally Posted by Ghostleader View Post
Check your tRFC, I suppose taht you have to auto and it´s at 42 and if you try manual you can´t set it higher then 42, so you may that "Asus P35, X38 and X48 boards and the TRFC issue".

You may need higher tRFC then 42, maybe 50 - 55.

You can try to flash to latest version of BIOS and see if it any change of that tRFC.

Read this, I know it´s about OCZ memory but G.Skill may have the same problem with ASUS board.

http://www.ocztechnologyforum.com/fo...ad.php?t=34650
Ive got the 404 bios on it now, and specifically asked for it. Ive had a lot of problems with bios flashes going wrong, and Ive found that the 404 bios works for me wonderfully. The tRFC right now is set as 42, and going lower results in a hard lock (using memset). I dont have an option to loosen that particular timing, 42 is as low as it goes.

Quote:
Originally Posted by Bonehead View Post
ya my sticks run at 1066 also however with my board and the new 612 bios i now have many trfc options and i find setting the trfc around 50 55 they will overclock a lot better.also i see you have a asus board make sure transaction booster {if youir board has it} is disabled.
Transaction booster IS disabled, so no worries there.

I did call newegg up and get an RMA for the sticks. I want a set that will work at at LEAST 986mhz out of the box, and would prefer 1024-1066. Right now after all the ram problems ive had, im really not interested in doing more work to get 2 ram sticks working than I did to get 3.7ghz working.

Thanks for all the replies everyone, great suggestions. If the next kit from newegg doesnt work out, ill try some of them out.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #10 of 36
Quote:
Originally Posted by 0rion View Post
Thanks for the link, but In this case, I think they meant in general, if a fsb of 266 was being used, and a multiplier of 9x. Im not using the 266fsb, so it doesnt really apply. Also, 313 fsb is wayyy too low for me Im running 411 right now.
I had this problem and had a PM exchange with the G.Skill technician at XS and he specifically said that those are the settings they guarantee will work. So basically, if you don't run those settings, they can't guarantee the memory will run at the rated speed.

It's not an "if at this FSB, then use these suggested settings" situation. It's a "use these settings or we can't guarantee your memory will run at it's rated speed" situation.

In other words, if you want your memory to run at its rated speed, use 313 or they can't be responsible. (That's their attitude, not mine BTW)
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › G.skill DDR2-1000 cant run at rated speeds?