Overclock.net › Forums › Intel › Intel Motherboards › DFI Lan Party UT P35 T2R errors
New Posts  All Forums:Forum Nav:

DFI Lan Party UT P35 T2R errors - Page 2

post #11 of 14
Thread Starter 
RAM didn't work at all. Nothing is working. Don't want to RMA but don't know what else to do...
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #12 of 14
But do you have the floppy plugged in near your videocard........ ??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 Wolfdale 2.53GHz DFI LP UT P35 T2R Xtasy ATI 850XT ( 4 Now ) G.SKILL 2x2=4GB-DDR2-800 
Hard DriveOptical DriveOSMonitor
2x120 & 2x40 1x200 & 300 GB Sony DVD Reader & DVD R/RW Vista Ultimate 64 bit-SP1 ViewSonic VG2230wm 
KeyboardPowerCaseMouse
Wolfclaw Antec True Power Trio TP3-650 SILVERSTONE TJ-03 Black Razor Cooperhead 
Mouse Pad
RatPadz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 Wolfdale 2.53GHz DFI LP UT P35 T2R Xtasy ATI 850XT ( 4 Now ) G.SKILL 2x2=4GB-DDR2-800 
Hard DriveOptical DriveOSMonitor
2x120 & 2x40 1x200 & 300 GB Sony DVD Reader & DVD R/RW Vista Ultimate 64 bit-SP1 ViewSonic VG2230wm 
KeyboardPowerCaseMouse
Wolfclaw Antec True Power Trio TP3-650 SILVERSTONE TJ-03 Black Razor Cooperhead 
Mouse Pad
RatPadz 
  hide details  
Reply
post #13 of 14
DFI strikes again good luck with your RMA they have been screwing me at every turn
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by RobPuba View Post
But do you have the floppy plugged in near your videocard........ ??
No. I don't use floppies. Everything is where it should be. But no POST
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › DFI Lan Party UT P35 T2R errors