Overclock.net › Forums › Components › Memory › Memory crashing DDR400
New Posts  All Forums:Forum Nav:

Memory crashing DDR400

post #1 of 3
Thread Starter 
I know it's old by the standards of what most here are using, but it's a new system for me because I'm in a low income range. Not a gamer or heavy user so to speak, just lots of web pages open, music and a dvd to play or burn. Not wanting to overclock just wanting some knowledgeable info from someone and the group here seem to know a lot about memory.

I have a ESC K8M800-M2 v 2.0 motherboard with an AMD Athlon64 3200+ socket 754 CPU, I also have 2 GB of RAM, two sticks @ 1GB each of no name PC3200 400MHz DDR (high density) that was said to work with the MB chipset(VIA) the board supports up to 2GB of RAM.

If I put in the two sticks (and they are the same, no name, 1GB size, sticker ID and look the same) I get BSD most ofthe time at start up and sometimes after booting to dasktop (WinXP Pro) with a string of error that Google tells me is memory related, but offers little insite as to cause other than Memory related. (I have gone down to a bear bones set up also and still happens). I have also reset BIOS, and selected the stable settings and the performance settings and I still get the BSD's

I can put in just one stick and the system runs fine, can do anything with it. I have run Memtest86 v 1.65 with one stick and let it run 24 hours and no errors on ether stick and or slot(only two slots with this MB), but if I put in the two sticks and run Memtest86 It will throw errors at 98% of test 5 every time.

Is there anything I can do to try and get this system to run the two sticks or am I just out of luck?

I've read a lot and see timing and voltages referred to to make unstable RAM, stable, but I have no idea how or what to look for in BIOS to do so , if it can even be done with this MB.

I did flash the BIOS with the latest BIOS upgrade thats offered, but I still get the BSD's.

Thanks for whatever you can offer and I know the risk of cheep RAM, but why would 1 stick work, but with the two it not?

Thanks for reading this novel and any advice you wish to offer.
post #2 of 3
RMA the bad stick and get a new one?
Pwnsaucer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T ASUS Crosshair IV Formula Gigabyte 6970 Windforce Mushkin 8GB 2000mhz Blackline 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Lite-On 24x DVD Burner Windows 7 Home Premium 64bit ASUS 23" LED 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX850W Antec Twelve Hundred Logitech G500 
  hide details  
Reply
Pwnsaucer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T ASUS Crosshair IV Formula Gigabyte 6970 Windforce Mushkin 8GB 2000mhz Blackline 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Lite-On 24x DVD Burner Windows 7 Home Premium 64bit ASUS 23" LED 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX850W Antec Twelve Hundred Logitech G500 
  hide details  
Reply
post #3 of 3
Sounds like something with a dual channel problem. Maybe the chips will only run in single channel mode, or single chips. Certain older boards would run ddr400, but only if there was one chip installed... aside from that it would run 2xddr333 fine and whatnot. Try verifying compatibility.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory crashing DDR400