Overclock.net › Forums › Intel › Intel CPUs › Only 2/4 cores on my Q9300 are recognized by Windows
New Posts  All Forums:Forum Nav:

Only 2/4 cores on my Q9300 are recognized by Windows

post #1 of 5
Thread Starter 
I [about a month ago] purchased a Q9300. While installing some updated BIOS for my Maximus Formula SE MB, my system crashed, corrupting my BIOS chip. after a month long battle with ASUS to get a motherboard, I finally was able to test drive my Q9300.

the catch: only 2 of the 4 cores are recognized by windows even though there are 4 processors installed in Device Manager.

help meh
post #2 of 5
Make sure all 4 are enabled in your bios. That's usually the culprit.
post #3 of 5
Is this a brand new, fresh install of windows? And did you install windows with the quad core?

I had the same problem when I had a dual core, then switched to a quad without reinstalling windows. Reinstalled and all 4 cores were there.
post #4 of 5
check with CPUZ if it has 4 cores, if it does than your OS is the problem. also deactivate any type of speedstep in your BIOS.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q2000 EVGA 780i Geforce 8800GTS G92 pqi TURBO 2GB 
Hard DriveOptical DriveOSMonitor
180gb LITE-ON DVD+RW SOHW-822S XP home 32-bit 17"LCD/32"LCD TV 
PowerCase
750W ULTRA X2 RocketFish (Lian Li PC-A71B) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q2000 EVGA 780i Geforce 8800GTS G92 pqi TURBO 2GB 
Hard DriveOptical DriveOSMonitor
180gb LITE-ON DVD+RW SOHW-822S XP home 32-bit 17"LCD/32"LCD TV 
PowerCase
750W ULTRA X2 RocketFish (Lian Li PC-A71B) 
  hide details  
Reply
post #5 of 5
Thread Starter 
well, it isn't a fresh install of windows, and I did indeed upgrade to the quad from a dual core. but it isn't the BIOS because all 4 cores POST when I start my PC up. plus, windows is giving me alot of **** atm, so maybe a format and reinstallation would do me some good.

thanks for the help guys.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Only 2/4 cores on my Q9300 are recognized by Windows