Overclock.net › Forums › Intel › Intel Motherboards › DFI problems again, can't fit a heatsink
New Posts  All Forums:Forum Nav:

DFI problems again, can't fit a heatsink - Page 3

post #21 of 28
Quote:
Originally Posted by se7en56 View Post
I did reset the RAm and clear the CMOS. nothing. Tried everything I could find on the internet. I have 667 and 1066 RAM and both times nothing worked. How can I get this board to work?

You need to boot with the 667 ram, set the vdimm to the recommended voltage of the 1066 ram, then install the 1066 ram.

Boot with no ram to try an induce a post failure, then install the 667 ram.
Should boot up fine after that.
Only use 1 stick until it's booting normally.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #22 of 28
Thread Starter 
I can't boot though. It just hangs at C1. Nothing on the monitors. So boot with no sticks of RAM? Tried that and still get a C1 error.

Should I boot with no RAM, then clear the CMOS, then one stick of 667?
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #23 of 28
Quote:
Originally Posted by se7en56 View Post
well i think my board is dead. C1 error all the time
Actually I have that problem all the time, I know sounds horrible but it's not.

You have to have the right vdimm and all that set. I always have to only run 1 stick of ram to get it to post and get in bios to up vdimm. Of course only when I add ram or reset cmos.

Have you tried only using one stick to post? If ya have then not sure, 667MHz ram should only take the 1.8vdimm default.

But I have had the C1 stick a few times, actually alot, DFI's are great mb but you have to be patient and gentle with them.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #24 of 28
Thread Starter 
Yep. I tried 1 stick of 667. No post. Here is what I have tried so far:

1 stick 667
2 sticks 667
1 stick 1066
2 sticks 1066
Cleared the CMOS in between them all
Pulled the battery, jumper, and power cord and let sit for 2 hours
Tried to boot with no RAM, same C1 error
Tried to boot with no CPU, error screen didn't work
Tried to boot with no power to CPU, 8.8. error, expected
Tried with 1 667 stick in each different slot. Cleared CMOS in between tests
Tried with 1 1066 stick in each different slot. Cleared CMOS in between tests
Tried with 2 667 in every combination (1,2; 1,3; 1,4; 2,3; 2,4; 3,4)
Same test above only with 1066 RAM
Cleared the CMOS in between every single test. And by clearing I mean pulled the battery and power cord and pressed the power button to clear any power in the board.
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #25 of 28
What processor are you using? Maybe need to try a cheap celeron to get the bios flashed? Also, maybe some other cheap 1.8V ram to get going and moving forward? Finally, are you sure you have all the boards sources of power plugged in (not sure how many there are on that board) and is your PSU up to snuff? These DFI boards can be picky about ram and PSU's...
post #26 of 28
Thread Starter 
Think I solved it...

My Pentium D isn't supported by the board. In the summary it said Pentium D was compatible, but for some reason mine isn't... oh well, this might solve my issue
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #27 of 28
Quote:
Originally Posted by se7en56 View Post
Think I solved it...

My Pentium D isn't supported by the board. In the summary it said Pentium D was compatible, but for some reason mine isn't... oh well, this might solve my issue

Did it ever work?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #28 of 28
Thread Starter 
Don't know yet... Q6600 is somewhere in the mail I think... Should find out next week sometime
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › DFI problems again, can't fit a heatsink