Overclock.net › Forums › Intel › Intel - General › New Machine, Won't Power On
New Posts  All Forums:Forum Nav:

New Machine, Won't Power On

post #1 of 16
Thread Starter 
Well I just put together my sig rig and it will not start. Flip the PSU switch on and hit the power button on MB and nothing happens. All parts are new. What's my next course of action? How can I test if it's the PSU w/out putting it in a different machine? I forgot to plug up processor when I first hit the power switch but I don't think that would hurt anything. Kind of lost here as this is the first time I have not had a new build boot.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #2 of 16
Are you sure you have the 20 pin mobo connector (or 24 w/e it is) AND the other 4 or 8 pin connector near the processor plugged in?
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #3 of 16
Thread Starter 
Yes both are plugged in good. I just hit the switch on the PSU and the light came on on the MB and I can definitely smell something getting too hot. Very distinct smell. Machine will not power on.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #4 of 16
hmmmm...

You may have a short somewheres. Other than that I can only think of faulty hardware like PSU or mobo
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #5 of 16
Thread Starter 
I just plugged PSU into my two optical drives and my HDD and did not get the smell. It was pretty hard to get the CPU socket closed so not sure if I messed that up. Guess I can take it off and see.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #6 of 16
Yea I would say to check all connections and all that and reseat everything
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #7 of 16
Thread Starter 
OK going to take look at CPU socket and NB. I doubt I damaged anything but it was very hard to close the socket.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #8 of 16
Thread Starter 
ok well i reseated HS on NB and CPU and made sure everything connected well and nothing. no smell anymore, no lights either. I guess the board is bad?
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #9 of 16
If your CPU has a red switch on the back try switching that. I think it controlles the amperage.

This happend to me a couple times building computers.
    
CPUMotherboardGraphicsRAM
E8400 ASUS Rampage Extreme HD4850 4 gig Corsair XMS2 
Hard DriveOptical DriveOSMonitor
3x 1TB Mitsumi 1.44MB 3.5" Floppy Disk Drive Windows 7 64Bit 23" Samsung F2380, 40" lcd tv 
PowerCaseMouse
Gigabyte ODIN 800W Antec 900 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 ASUS Rampage Extreme HD4850 4 gig Corsair XMS2 
Hard DriveOptical DriveOSMonitor
3x 1TB Mitsumi 1.44MB 3.5" Floppy Disk Drive Windows 7 64Bit 23" Samsung F2380, 40" lcd tv 
PowerCaseMouse
Gigabyte ODIN 800W Antec 900 G5 
  hide details  
Reply
post #10 of 16
Make sure you didn't place motherboard standoffs where they are not necessary.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Machine, Won't Power On