Overclock.net › Forums › Graphics Cards › NVIDIA › SLI problem with Asus P5N32 -E SLI
New Posts  All Forums:Forum Nav:

SLI problem with Asus P5N32 -E SLI - Page 2

post #11 of 15
Thread Starter 
nothing else in bios for sli which he hasnt already tried.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #12 of 15
if u havnt got the latest bios for ur board update it. My friend just had the same problem as you, he updated the bios and it worked fine after that
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
post #13 of 15
Thread Starter 
He is updating BIOS in the morning.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #14 of 15
Quote:
Originally Posted by The_Rocker View Post
He is updating BIOS in the morning.
No problems for me mate, and i had 2x 8800GTX's on that board myself as you know. It sounds like a defective board to me. My first P5N32-E was a dud....
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #15 of 15
Thread Starter 
I know mark. Looks like a BIOS update as last resort then.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI problem with Asus P5N32 -E SLI