Overclock.net › Forums › AMD › AMD Motherboards › EVGA 590 SLI 4 GB Ram Issue
New Posts  All Forums:Forum Nav:

EVGA 590 SLI 4 GB Ram Issue

post #1 of 6
Thread Starter 
I have been using 2x1 gigs of Mushkin RAM for over a year now in my EVGA 590 SLI mobo and they worked fine but I am consently at 60%+ idel under Vista 64-bit and i cant get them any higher than 5-5-5-9 (at 467). so i decided to deal with the slow timmings and get 2 more of the same sticks to make 4 gigs. they came today and when i put them in it didnt start. so i assumed one of the new ones may be bad. after trial and error it turned out they were all fine using any 3 at one time at 1.9v (default is 1.8v). the only thing i could do to get all 4 sticks to work at once was to set them to 2.125 but they get wayyy to hot. is there any way to make them work at lower voltages? yes I tried setting everything to auto


the RAM is:
http://www.newegg.com/Product/Produc...82E16820146118
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #2 of 6
four sticks on an AMD platform always has been a bad idea. The memory controller simply doesn't like it. A 2x2 GB kit would have been a better option.

Having that said, it should run... have you tried two sticks in different slots, to make sure all four RAM slots function?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 6
Thread Starter 
yes i have tried that. and i went with 4 x 1 sticks because I already had 2 1 gig sticks
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #4 of 6
Will two sticks run in DUAL channel mode? Or will they only run in single?

Have you verified compatibility? Have you attemped a clear CMOS? Are you running with EPP Profiles enabled or disabled?
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #5 of 6
Have you tried upping the nb vcore and ht link voltages a bit? Even a bit more vcore to the cpu might help(more to the onboard mem controller as well). I run a 590 sli chipset as well and really hope I can add 2 more 2gig sticks to it....
Blacknet
(13 items)
 
  
CPUMotherboardGraphicsRAM
5600+ Windsor@ 3.3Ghz Asus M2N32-Sli Deluxe Palit GTX280+MSI 650 Theatre Pro + XFX 9800GTX 2x2Gb Mushkin Ascent PC8500 
Hard DriveOptical DriveOSMonitor
3x320Gb Seagate in Raid 0+750Gb Spinpoint F1 Pioneer DVR-216D 20x Sata XP64 SP2 + Vista Ultimate 64 Samsung 24" Wide + Samsung 19" + KDS 19" 
KeyboardPowerCaseMouse
Logitech Wireless Corsair TX750 60Amp Antec 1200 Logitech G5 
  hide details  
Reply
Blacknet
(13 items)
 
  
CPUMotherboardGraphicsRAM
5600+ Windsor@ 3.3Ghz Asus M2N32-Sli Deluxe Palit GTX280+MSI 650 Theatre Pro + XFX 9800GTX 2x2Gb Mushkin Ascent PC8500 
Hard DriveOptical DriveOSMonitor
3x320Gb Seagate in Raid 0+750Gb Spinpoint F1 Pioneer DVR-216D 20x Sata XP64 SP2 + Vista Ultimate 64 Samsung 24" Wide + Samsung 19" + KDS 19" 
KeyboardPowerCaseMouse
Logitech Wireless Corsair TX750 60Amp Antec 1200 Logitech G5 
  hide details  
Reply
post #6 of 6
Thread Starter 
how do I clear the CMOS and how do I tell if I am running with EPP Profiles, and what are EPP Profiles anyway? I would rather not up my vcore as my 4200+ idles at a hot 52c (only way I could get to 2.8 100% stable)
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
The Shelter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 ASUS P5Q Pro XFX 5870 / 8800GTS Corsair Dominator 2x2GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
1TB SATA / 2 x 250GB SATA / 500GB SATA 1 Toshiba Lightscribe DVD RW, 1 Samsung DVD RW Windows 7 Home Premium 64 Acer 21" 1680 x 1050 / 2 15" LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse XION Supernova XON 600W Modular Modded Rocketfish Logitech MX518 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › EVGA 590 SLI 4 GB Ram Issue