Overclock.net › Forums › AMD › AMD - General › new amd build help
New Posts  All Forums:Forum Nav:

new amd build help

post #1 of 17
Thread Starter 
Hey guys. Been a while since Ive been on, and would like to give shoutouts for the OCN guys of old, but, to no avail, Im on my smartphone cuz my new computer build is not working. The 3500 and everything of my old skt 939 is dead, so I hopped on the egg and bought a AMD 4600, 1 gig mushkin 240pin, and a Foxconn A6vmx, while still retaining my old X1950XT. I hooked the motherboard up and the proc, and mem, video card, etc. Blank screen on monitor. Fans spin, drives spin, light on CD drive go on, but nothing else. I cant even find where to hook up the internal speaker cuz the instruction book is so vague and mainly shows how to install a processor. Any help would be appreciated. So, to recap, hooked up system and a nogo on the booting. I now there are a bunch of reasons why this could happen, but bear in mind i last put a computer together almost 3 years ago and have been out of the loop for a while. Ive tried the general troubleshoots, reseating, etc. Thanks again for any help!
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
post #2 of 17
I might try booting up with the onboard video if you havent done so already....
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
post #3 of 17
Hi, toad.

Did you try with just one stick (you bought 2 x 512?) of RAM in each of the slots?

No POST? Is there an onboard speaker, or do you have one that you could hook up to the motherboard header to see if that will give you some error readings?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #4 of 17
Check that video card out.. if it was in your last system which you claim to be dead, well, maybe this is dead too....
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #5 of 17
Quote:
Originally Posted by toad12585 View Post
Hey guys. Been a while since Ive been on, and would like to give shoutouts for the OCN guys of old, but, to no avail, Im on my smartphone cuz my new computer build is not working. The 3500 and everything of my old skt 939 is dead, so I hopped on the egg and bought a AMD 4600, 1 gig mushkin 240pin, and a Foxconn A6vmx, while still retaining my old X1950XT. I hooked the motherboard up and the proc, and mem, video card, etc. Blank screen on monitor. Fans spin, drives spin, light on CD drive go on, but nothing else. I cant even find where to hook up the internal speaker cuz the instruction book is so vague and mainly shows how to install a processor. Any help would be appreciated. So, to recap, hooked up system and a nogo on the booting. I now there are a bunch of reasons why this could happen, but bear in mind i last put a computer together almost 3 years ago and have been out of the loop for a while. Ive tried the general troubleshoots, reseating, etc. Thanks again for any help!
Toad, if you can take the motherboard out of the case and place it on a non-static surface. Try and start it up that way. Perhaps there is a short somewhere. I would also disconnect all of your drives while troubleshooting. I would also go ahead and try reseating the processor while you have the board out.
Check to make sure that the CLR CMOS(clear cmos) jumper is also in it's right jumper position(the do not clear position so probably 1 and 2).

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #6 of 17
check my thread in my sig
post #7 of 17
Thread Starter 
Woah, forgot to follow up on this thread. I got the system working, turns out my 24 pin (20+4 connected) wasnt working right with the mobo, so I ended up using just the 20 (Ixnay the +4) pin and the addition 4 pin that was with the psu. System booted up fine. Anywho, the only problem Im having now is that theres NO HT MULTI -,-....as stated HERE
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
post #8 of 17
That does kinda stink but I dont think its gonna hold you back much.

Have you tried to OC yet?
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
post #9 of 17
Thread Starter 
I got it overclocked right now to 2.936 @ 1.4vcore, with the memory on a 667 divider. I upped the NB voltage by 50mV, and am about to start running a small fft Orthos. I'll keep an eye on my temps and post back in about two hours.

On a side note I wrote a customer inquiry to Foxconn asking them about the HT multi. No response yet but I did just write them 3 hours ago.
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
post #10 of 17
.... I don't know if this will help much, but you could try posting on Foxconn's Tech Forum and see if someone there can assist:

http://forum.foxconnchannel.com/index.aspx

Good luck!
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › new amd build help