Overclock.net › Forums › Intel › Intel Motherboards › "C1" DFi errors
New Posts  All Forums:Forum Nav:

"C1" DFi errors - Page 2

post #11 of 14
I haven't had the error you're experiencing, well I did with my QuadGT but that was due to an incompatibility issue with PQI memory...

Tangent aside, you should check out the DFIclub forums, you might find a solution to your problem there... Or at least some advice on dealing with Dfi's support.

http://csd.dficlub.org/forum/forumdisplay.php?f=49
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
post #12 of 14
Thread Starter 
Thanks Kromm. I just got some awesome advice via PM from RobPuba. He mentioned a floppy power connector above the video card that is essential if you have a high powered video card. I am thinking my video card is sucking up too much power and not giving enough to the RAM, causing my problem.

Thanks for the link, it's really appreciated
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by se7en56 View Post
Thanks Kromm. I just got some awesome advice via PM from RobPuba. He mentioned a floppy power connector above the video card that is essential if you have a high powered video card. I am thinking my video card is sucking up too much power and not giving enough to the RAM, causing my problem.

Thanks for the link, it's really appreciated
Hey NP... I have a couple of those floppy power connectors on my board too and I plugged them all in; it does make sense though, I believe that could generate a C1 error as well. Hope it works it out for you.
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
post #14 of 14
Thread Starter 
Me too haha. It has been driving me insane for a few days. I joined that DFI forum, but no one is there... seems abandoned or something haha. Creepy...
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › "C1" DFi errors