Overclock.net › Forums › Intel › Intel - General › really need help!! xfx 780i
New Posts  All Forums:Forum Nav:

really need help!! xfx 780i

post #1 of 37
Thread Starter 
hi, i just recently installed everything finally into my new tower, problem is, it wont start. fans start spinning, everything looks good, then i hear a big long beep and and the fans dont stop they just slow down substantially??? i dont know what the problem is, could somebody please help me?
thanks
p.s i have a q6600
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
post #2 of 37
try one video card at a time.make sure the graphics card is all the way in and make sure there getting enough power
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #3 of 37
Quote:
Originally Posted by muncle6 View Post
hi, i just recently installed everything finally into my new tower, problem is, it wont start. fans start spinning, everything looks good, then i hear a big long beep and and the fans dont stop they just slow down substantially??? i dont know what the problem is, could somebody please help me?
thanks
p.s i have a q6600
Remove the CMOS battery from the motherboard for 10mins, then put it back in. If that fails, remove things one at a time to see if the problem is resolved.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #4 of 37
610w psu running SLI is that enough power? i think G92 take up 130+w on stock clocks.
post #5 of 37
Q6600 G0 uses 95w
two 8800gt''s use 260w
plus all the other stuff you must be near your wattage limit
post #6 of 37
Find out what the post beeps mean...

It should be in the manual somewhere.
00LANBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 ASUS M4A785TD-M EVO Sapp 4870 1GB Mushkin Silverline DDR3 1333 
Hard DriveOSMonitorPower
2x Spinpoint F3 1GB RAID 0 Windows 7 Pro x64 Acer AL2016WBbd OCZ ModXStream Pro 500W 
Case
Da Box 100 Blackheart 
  hide details  
Reply
00LANBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 ASUS M4A785TD-M EVO Sapp 4870 1GB Mushkin Silverline DDR3 1333 
Hard DriveOSMonitorPower
2x Spinpoint F3 1GB RAID 0 Windows 7 Pro x64 Acer AL2016WBbd OCZ ModXStream Pro 500W 
Case
Da Box 100 Blackheart 
  hide details  
Reply
post #7 of 37
Thread Starter 
well i dont exactly have the two cards yet, right now im using a ati 2600hd card...but that shouldnt make a difference
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
post #8 of 37
I was going off your system spec that says you have 2 8800gt''s if you are going to run this set up i would say getting a 750w to give you plenty of head room
post #9 of 37
Quote:
Originally Posted by SickStew View Post
Q6600 G0 uses 95w
two 8800gt''s use 260w
plus all the other stuff you must be near your wattage limit
Good observation didn't notice his PSU, you may be pushing it on 2x 8800GT's and a Quad Core.
Try the CMOS battery method.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #10 of 37
Thread Starter 
it starts off with a memory test code but finally comes to the code "7F" which in the manual says, "Post error check" "check post error and display them and ask for user intervention" that doesnt help me at all
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › really need help!! xfx 780i