Overclock.net › Forums › Intel › Intel CPUs › Q6600 seems to run pretty much on only 1 core
New Posts  All Forums:Forum Nav:

Q6600 seems to run pretty much on only 1 core

post #1 of 4
Thread Starter 
I had a Intel Core Duo 6700 that ran mostly on one of the two cores and my computer was super slow.

I upgraded to the Q6600 this week and it too is extremely slow (seems identical to the duo 6700). I am very disappointed and not sure what the problem might be (it is not overclocked yet either but it still should be a lot faster)

I am pretty computer savvy in general but not about overclocking (interested in it). I am running XP Pro 32 bit, 4 gigs ram (in 4 slots), my temp on the cpu is fine 30 degrees C, I do have a lot of hard drives but all are defragged (5 of them and the operating system and programs are all on one separate drive). Asus p5w DH Deluxe Mobo with latest bios update (2704 I think).

Any thoughts on some simple setting I am not enabling or something similar?

Sometimesit does run on all four somewhat equally but this is rare, it happens when I rotate large batches of picture clockwise or counter closkwise, but preforms so slowly it is like a p4. It also even when running on all 4 doe snot go above 25% on each core.

Windows Task Manager shows very little activity on three of the Four cores and most (like 90% or more on the first core.

Thanks for any help and sorry for the junior question
    
CPUMotherboardGraphicsRAM
q6600 Asus P5W DH Deluxe Matrox Parhelia APVe 4 gigs total (4 slots used) 
Hard DriveOSMonitorPower
5 drives 7200RPM each XP Pro 32bit Viewsonic VP181b (3 of them) Purepower TWV 500W ATX 12v 2.2 & EPS 12V 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 Asus P5W DH Deluxe Matrox Parhelia APVe 4 gigs total (4 slots used) 
Hard DriveOSMonitorPower
5 drives 7200RPM each XP Pro 32bit Viewsonic VP181b (3 of them) Purepower TWV 500W ATX 12v 2.2 & EPS 12V 
  hide details  
Reply
post #2 of 4
Reinstall windows
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
post #3 of 4
Go into device manager, and expand "Processors". Look and see how many it displays. If it displays less than 4, then right click on "Processors" and click "scan for hardware changes" in XP and Vista if it is only detecting two cores, this will fix that.

As for the slowness, boost your Northbirdge and South bridge voltages up 1 notch, possibly 2 for your southbridge as that is a bit of some load for it. Also make sure your CPU is running at 1.3 - 1.35 volts.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks for the help and suggestions. I am backing up my op system drive and will try a repair first. Then it that does not help, I will try a full format and reinstall.

I am showing 4 cores which is good in device manager. I will also try the north and southbridges too. Thanks for all the help
    
CPUMotherboardGraphicsRAM
q6600 Asus P5W DH Deluxe Matrox Parhelia APVe 4 gigs total (4 slots used) 
Hard DriveOSMonitorPower
5 drives 7200RPM each XP Pro 32bit Viewsonic VP181b (3 of them) Purepower TWV 500W ATX 12v 2.2 & EPS 12V 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 Asus P5W DH Deluxe Matrox Parhelia APVe 4 gigs total (4 slots used) 
Hard DriveOSMonitorPower
5 drives 7200RPM each XP Pro 32bit Viewsonic VP181b (3 of them) Purepower TWV 500W ATX 12v 2.2 & EPS 12V 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 seems to run pretty much on only 1 core