Overclock.net › Forums › Graphics Cards › AMD/ATI › first ATI card in a long time- not looking good
New Posts  All Forums:Forum Nav:

first ATI card in a long time- not looking good - Page 2

post #11 of 24
Thread Starter 
ahhh i see, it's set up differently than with an NVidia card. well, i hope that fixes everything.
post #12 of 24
It is a bit different but it works pretty well. So your running 8.3 and everything is fine?
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #13 of 24
I would have RMAed it myself i installed 8.5 after a reinstall of Vista on this rig and i never saw those issues. And the fact reseating the heatsink helped tells you the card is probably faulty.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #14 of 24
The HIS cards are not the highest quality and alot of issues were being had with them
check feedback on newegg and you can see how many problems they had.

Its not ATI 's fault by far since I can run 902/2800 on stock cooling and volts on my 3870 .
GeN xXx
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z68A-GD65b3 Zotac GTX 570 Patriot 25yr DDR3 8-8-8-24-38 @1600 1.65v 
Optical DriveOSMonitorPower
SONY SATA DL/DVD +- Win 7 64bit 21.6" 1080p Corsair GS700 
Case
Xigmatek Pantheon 
  hide details  
Reply
GeN xXx
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z68A-GD65b3 Zotac GTX 570 Patriot 25yr DDR3 8-8-8-24-38 @1600 1.65v 
Optical DriveOSMonitorPower
SONY SATA DL/DVD +- Win 7 64bit 21.6" 1080p Corsair GS700 
Case
Xigmatek Pantheon 
  hide details  
Reply
post #15 of 24
Thread Starter 
i can't overclock with the 8.3/8.4 drivers, any overclock results in a BSOD so i went back to the 8.5 drivers which have the same problem where i can't get into the ccc, but i can overclock using rivatuner just fine. i'm at 900/2400 now that i set my fan speed to 100% i haven't really tried any higher but i guess i'll just have to go without the CCC... btw my backup rig has XP.
post #16 of 24
long shot...

What if you install the 8.3 drivers including CCC, and then install the 8.5 drivers over them but NOT CCC??
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #17 of 24
Run a spyware scan (SpyBot). I know it sounds weird, but on my Windows systems, the Catalyst driver messes up when I install it and certain "things" are in my system (usually browser cookies). The driver installs fine and works as far as I can tell, but I can't access the CCC (it either crashes or never launches). As soon as I run the scan and remove everything, and re-install the driver, everything works. I don't know exactly why, but this happens every time and I can reproduce it.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #18 of 24
hey, um, reinstall .net 2.0 to get CCC to work.

rivatuner 2.09 should work find for you.
Edited by Xinoxide - 6/5/08 at 3:41pm
post #19 of 24
Thread Starter 
well here's what i did to get the ccc working.
1. install 8.5 drivers with CCC
2. uninstall CCC only, leave the drivers
3. install JUST the CCC from 8.4 using the download that grunion linked me to.

BUT now i'm having problems with artifacting at stock speeds again, even when i'm not in a 3d program. i think i'm going to try a clean install of XP first, then if that doesn't do it i'm going to RMA the card.
post #20 of 24
Quote:
Originally Posted by {core2duo}werd View Post
well here's what i did to get the ccc working.
1. install 8.5 drivers with CCC
2. uninstall CCC only, leave the drivers
3. install JUST the CCC from 8.4 using the download that grunion linked me to.

BUT now i'm having problems with artifacting at stock speeds again, even when i'm not in a 3d program. i think i'm going to try a clean install of XP first, then if that doesn't do it i'm going to RMA the card.
Your card is broken, pure and simple. RMA it man.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › first ATI card in a long time- not looking good