Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista SP1 help NEEDED
New Posts  All Forums:Forum Nav:

Vista SP1 help NEEDED

post #1 of 6
Thread Starter 
Well I installed Vista 64 fine with 4GB and it was running speedily and got like a 40 ping in COD4 but when I installed SP1, my computer takes 3 mins to boot vs a <1 min boot time. My in game ping is now up in the 300s on the same server with everyone playing fine. WTH do I do! I was only able to install one x64 xml core install after that and it's still uber slow.
post #2 of 6
you booting on 4 cores instead of one?
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by phillipjos View Post
you booting on 4 cores instead of one?
I am. BIOS says 4 cores if thats what you mean.
post #4 of 6
Uninstall SP1 and see if the wane in performance is resolved. If not, reinstall the entire OS.
Ex-Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 3800+ NodusM3 KFA2 8500GT 256MB 2.5x1GB Supertalent PC4200 
Hard DriveOSMonitor
Samsung 250GB SCSI Vista Ultimate x64 HP vs17e LCD 
  hide details  
Reply
Ex-Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 3800+ NodusM3 KFA2 8500GT 256MB 2.5x1GB Supertalent PC4200 
Hard DriveOSMonitor
Samsung 250GB SCSI Vista Ultimate x64 HP vs17e LCD 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by phillipjos View Post
you booting on 4 cores instead of one?
To use all of your CPU cores during the boot process simply go into MSCONFIG and select the Boot tab. From there click on the Advanced Options button and then check the Number of Processors box in order to select all of your cores. That should help speed up the boot process a little.
post #6 of 6
Quote:
Originally Posted by t4ct1c47 View Post
To use all of your CPU cores during the boot process simply go into MSCONFIG and select the Boot tab. From there click on the Advanced Options button and then check the Number of Processors box in order to select all of your cores. That should help speed up the boot process a little.
Yes, but he should not need to do this. Also that would not help his ping.

Sounds like you need to reinstall some drivers since you've updated to SP1. When I did I had to reinstall my intel drivers, nic drivers, sound, and video.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista SP1 help NEEDED