Overclock.net › Forums › AMD › AMD Motherboards › Official [SMT] DFI Lanparty DK 790FX-M2RS + AMD Phenom 9850 BE Thread
New Posts  All Forums:Forum Nav:

Official [SMT] DFI Lanparty DK 790FX-M2RS + AMD Phenom 9850 BE Thread - Page 11

post #101 of 123
I don't know, that is what somebody else told me on the forum when I asked that same question. Even on old FX-60 with an asus A8N-SLI Deluxe mobo it would only see 3 gigs.
Ferrari Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 Black Edition DFI LP UT 790FX-MR2 2 X HD 3870 X2 4 gig Corsair Dominator 
Hard DriveOSMonitorKeyboard
2 X Raptor 80 Vista Ultimate 32bit 20.1 HP LCD Logitech G11 
PowerCaseMouse
Cooler Master 850 watts Cooler Master Cosmos 1000 Logitech G7 
  hide details  
Reply
Ferrari Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 Black Edition DFI LP UT 790FX-MR2 2 X HD 3870 X2 4 gig Corsair Dominator 
Hard DriveOSMonitorKeyboard
2 X Raptor 80 Vista Ultimate 32bit 20.1 HP LCD Logitech G11 
PowerCaseMouse
Cooler Master 850 watts Cooler Master Cosmos 1000 Logitech G7 
  hide details  
Reply
post #102 of 123
wel i just switched to windows xp pro 64b. so everything is good now.

i just hit a score of 8000 of amd overdrives benchmark. im on air cooling right now so cant over clock cpu to much.

cpu voltage is at 1.2625 idle temp is 44c multi is at 13 fsb is 208 2.7ghz! =)
First Quad!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom BE 9850 DFI LanParty DK -790FX-MR2 Cheap PCI G4(2 pcie 3650 on way) 4Gigs OCZ Reaper W/HP 
Hard DriveOptical DriveOSMonitor
37g Raptor, 80g WD cav. Lite on 22x sata Windows XP PRO ser. 3 Hp 1903 (19" lcd) 
KeyboardPowerCaseMouse
Black 550 True power Raidmax Dirk-Tooth (green leds) Microsoft 5000 lasser series (1080 dpi) 
Mouse Pad
none. 
  hide details  
Reply
First Quad!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom BE 9850 DFI LanParty DK -790FX-MR2 Cheap PCI G4(2 pcie 3650 on way) 4Gigs OCZ Reaper W/HP 
Hard DriveOptical DriveOSMonitor
37g Raptor, 80g WD cav. Lite on 22x sata Windows XP PRO ser. 3 Hp 1903 (19" lcd) 
KeyboardPowerCaseMouse
Black 550 True power Raidmax Dirk-Tooth (green leds) Microsoft 5000 lasser series (1080 dpi) 
Mouse Pad
none. 
  hide details  
Reply
post #103 of 123
Quote:
Originally Posted by shadowrecon View Post
i need help geting windows to show all 4 gigs of ram. i do not have any memory dedicated to video, ect. in bios. windows only shows 3g cpu-z shows 4g
Had same problem w vista 32bit. Loaded SP1 and now it sees all.
Hey it works
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 Black Edition DFI Lanparty DK 790FX-M2RS 8800GTS Crucial 4x1G DDR2 1066 
Hard DriveOptical DriveOSMonitor
WD 150 SATA 3.0 7200Rpmx2 Lite-On DVD+RW Windows Vista Ultimate 32-bit 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech G15 650 W Modular Cooler Master COSMOS Dynex 4 Button Scroll Mouse 
  hide details  
Reply
Hey it works
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 Black Edition DFI Lanparty DK 790FX-M2RS 8800GTS Crucial 4x1G DDR2 1066 
Hard DriveOptical DriveOSMonitor
WD 150 SATA 3.0 7200Rpmx2 Lite-On DVD+RW Windows Vista Ultimate 32-bit 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech G15 650 W Modular Cooler Master COSMOS Dynex 4 Button Scroll Mouse 
  hide details  
Reply
post #104 of 123
I have heard that DFI boards have a problem with compatibility with different parts. How many people have ever had problems with their boards?
The Black Mamba
(13 items)
 
  
CPUMotherboardGraphicsRAM
6000+ MSI K9A2 Platinum Sapphire 4870 4 gigs XMS 
Hard DrivePowerCase
150gb WD Raptor OCZ Stealth X Stream CM 690 
  hide details  
Reply
The Black Mamba
(13 items)
 
  
CPUMotherboardGraphicsRAM
6000+ MSI K9A2 Platinum Sapphire 4870 4 gigs XMS 
Hard DrivePowerCase
150gb WD Raptor OCZ Stealth X Stream CM 690 
  hide details  
Reply
post #105 of 123
Quote:
Originally Posted by coltsrock View Post
Does anyone have some SuperPi 1M screenies or could some run it and post?
here's something for u
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #106 of 123
In anyone else having problems as I am? I admit, buying this board as a newbie might have been a bad idea, but I wanted something I can grow into. I know what to adjust to get the various speeds, but nothing I do works. Even bumping the multi by .5 makes windows pro x64 lock up @ the welcome screen. I tried bumping up the voltage gradually to 1.4, but still no luck. Is it the x64 bit windows? Is there something else I should do besides adjust multipliers, bus speeds, and core voltage? How are y'all gettin ALL THE WAY up to 2.9 when I can't get past 2.5?

I've already read the extensive 7 section OC guide on this website, but everything I try using it, as I just said, results in windows copping out @ the welcome screen. Don't worry about my heat, running at stock clock, stress tests MIGHT get me up to 41C. I didn't want to go above 1.4V w/o asking here first. I fail to see how others are able to get 2.9GHz just by increasing the multiplier and ONLY adding 0.05V. It seems like a pipe dream to me...

Any help, suggestions are appreciated! I'm willing to learn, just be patient!
Workhorse
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 965 Black Edition MSI 890FXA-GD70 Radeon HD 4830 x 2 Crucial Ballistix Tracer 4x2GB 
Hard DriveOptical DriveOSMonitor
500GB + 1TB WD Caviar Blacks LG BD-R, HD DVD ROM, DVD-RW, CD-RW Dual boot: Windows 7 x32 & x64 24" NEC LCD24W MCX 
KeyboardPowerCaseMouse
Saitec Eclipse II Corsair CMPSU-750TX 750W Antec 300 Logitech Laser 
Mouse Pad
  hide details  
Reply
Workhorse
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 965 Black Edition MSI 890FXA-GD70 Radeon HD 4830 x 2 Crucial Ballistix Tracer 4x2GB 
Hard DriveOptical DriveOSMonitor
500GB + 1TB WD Caviar Blacks LG BD-R, HD DVD ROM, DVD-RW, CD-RW Dual boot: Windows 7 x32 & x64 24" NEC LCD24W MCX 
KeyboardPowerCaseMouse
Saitec Eclipse II Corsair CMPSU-750TX 750W Antec 300 Logitech Laser 
Mouse Pad
  hide details  
Reply
post #107 of 123
Thread Starter 
It's important to follow the steps to know what is going wrong. If all you are doing is raising the multi by .5, I'm at a loss, as it wasn't a problem for me.

Have you tried raising the FSB to 201?
post #108 of 123
I was having the exact same problem. When I was using Vista 64 I couldn't get any OC to work. I installed Vista 32 and now I can OC my system. I've only OC to 2.7 stable right now. Just haven't had the time to mess with it lately.
Ferrari Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 Black Edition DFI LP UT 790FX-MR2 2 X HD 3870 X2 4 gig Corsair Dominator 
Hard DriveOSMonitorKeyboard
2 X Raptor 80 Vista Ultimate 32bit 20.1 HP LCD Logitech G11 
PowerCaseMouse
Cooler Master 850 watts Cooler Master Cosmos 1000 Logitech G7 
  hide details  
Reply
Ferrari Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 Black Edition DFI LP UT 790FX-MR2 2 X HD 3870 X2 4 gig Corsair Dominator 
Hard DriveOSMonitorKeyboard
2 X Raptor 80 Vista Ultimate 32bit 20.1 HP LCD Logitech G11 
PowerCaseMouse
Cooler Master 850 watts Cooler Master Cosmos 1000 Logitech G7 
  hide details  
Reply
post #109 of 123
Quote:
Originally Posted by OpticWaves View Post
It's important to follow the steps to know what is going wrong. If all you are doing is raising the multi by .5, I'm at a loss, as it wasn't a problem for me.

Have you tried raising the FSB to 201?
It's ONLY whenever I mess with the multi. I can get (and am currently at) 2.7 flat with 216x12.5 I can go higher and run a stress test, but it'll conk out doin something stupid like MSN or opening Speedfan. I got it up to 2.8 last night juuuuuust long enough to get a screenie, but it locked up soon after that. I rarely get bsod's, my screen just freezes and the HD stops gettin accessed.

I know some chips are just 'endowed' with the magical ability to be overclocked to insane clocks, but it's no dice with me. I can be happy with 2.7, but I've hit a brick wall. I can't go any further already? I've learned so much! Now I can't USE it?

The one thing that is simply greek to me with this board is memory OCing. I kinda know how the clocks work (lower = faster) but the 400, 800, ect MHz stuff blows my mind. I read a VERY informative article explaining it, but I'm still lost. Any time I tried to modify the memory my compy refused. Memory DOES affects OCing speed, does it not?

Thanks for your reply! Maybe I'm just 'lucky' I got one that quits after 2.7...
Workhorse
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 965 Black Edition MSI 890FXA-GD70 Radeon HD 4830 x 2 Crucial Ballistix Tracer 4x2GB 
Hard DriveOptical DriveOSMonitor
500GB + 1TB WD Caviar Blacks LG BD-R, HD DVD ROM, DVD-RW, CD-RW Dual boot: Windows 7 x32 & x64 24" NEC LCD24W MCX 
KeyboardPowerCaseMouse
Saitec Eclipse II Corsair CMPSU-750TX 750W Antec 300 Logitech Laser 
Mouse Pad
  hide details  
Reply
Workhorse
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 965 Black Edition MSI 890FXA-GD70 Radeon HD 4830 x 2 Crucial Ballistix Tracer 4x2GB 
Hard DriveOptical DriveOSMonitor
500GB + 1TB WD Caviar Blacks LG BD-R, HD DVD ROM, DVD-RW, CD-RW Dual boot: Windows 7 x32 & x64 24" NEC LCD24W MCX 
KeyboardPowerCaseMouse
Saitec Eclipse II Corsair CMPSU-750TX 750W Antec 300 Logitech Laser 
Mouse Pad
  hide details  
Reply
post #110 of 123
Thread Starter 
First off, Speedfan has always locked up my system when I open it. I also use PWM speed control for my fans, chained off the CPU 4-pin. I have tried turning the CPU temp to +10 to get them 100% all the time, but theres really no difference in temps from letting it control them with the real temp.

This is the best info on memory I've found.
http://www.overclock.net/amd-memory/...explained.html

For some reason I had trouble with memory at first, but one day I was OCing and did the same thing I'd done before, which is set my memory to MaxMemClk and 1066 in the Genie Bios, and presto chango, CPU-Z tells me its at 533.4 MHz, which is 1066 because it's DDR2.

I've been running at 14x200 and playing Age of Conan with no problems, except every once in a while it will hang at startup when it gets to Coretemp.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Official [SMT] DFI Lanparty DK 790FX-M2RS + AMD Phenom 9850 BE Thread