Overclock.net › Forums › AMD › AMD CPUs › New build will not post. (Fixed)
New Posts  All Forums:Forum Nav:

New build will not post. (Fixed) - Page 2

post #11 of 30
Quote:
Originally Posted by Danylu View Post
RMA it, but if you really want to make sure before you do anything, do a touch test (put finger on heatsink for a few seconds). But its probably best to RMA it.

Oh and I want to post my results after I finalise them for a combined theory (comparison of 2 fans vs 1 fan on Scythe Infinity)/TIM review on OCN, which category would that fit in? Thanks in advance, (Delete)
probably in the AIR cooling section
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #12 of 30
Thread Starter 
I've done everything that I can think of sadly. I just got on to my supplier about sending it back.

There's no way this is caused by the CPU right?

Just need to make sure as I can send that back aswell.
post #13 of 30
Asus can be a bit odd about clearing the BIOS, some times it takes far longer than the 10 seconds that is recommended. Have you tried...
Unplug the PS
Remove battery
toggle the PS on/off switch several times
Set CMOS jumper
Wait overnight
Reverse process then try to BOOT with the minimal components
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #14 of 30
Thread Starter 
I was thinking it was a very short period because and old boards I had took minutes to hours to clear.

In the manual it simply says remove battery, put jumper on to pin 2,3 and wait 5-10 secs and then reverse.

I'm going to give it a shot tonight and leave the battery out. I'll post back with my findings in the morning...

Thanks to everyone for all your help today.
post #15 of 30
Take everything out of the case and test it on a cardboard box. You might be shorting something.

Also the I believe the tracer runs at 2.2v.
You might need to stick some regular ddr 2 memory in there first to change the voltage on the motherboard.
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
post #16 of 30
Yes, try running it on top of the Motherboard's box itself.
My Savings:
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 @ 3.35GHz Stock vcore Gigabyte GA-P35-DS3 Asus EN8600GTS Silent 2x2GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
500GB WD Cavier SE LG DVD-RAM Windows Vista Ultimate 64-bit 19" AOC 
PowerCaseMouse
Thermaltake Toughpower 600W Black.. Microsoft Laser 5000 
  hide details  
Reply
My Savings:
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 @ 3.35GHz Stock vcore Gigabyte GA-P35-DS3 Asus EN8600GTS Silent 2x2GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
500GB WD Cavier SE LG DVD-RAM Windows Vista Ultimate 64-bit 19" AOC 
PowerCaseMouse
Thermaltake Toughpower 600W Black.. Microsoft Laser 5000 
  hide details  
Reply
post #17 of 30
Thread Starter 
I tried again this morning after clearing the cmos, to no avail. I then tried your suggestion with the ram, after clearing it again, but no go.

I went to boot with no ram, and there's not even a error beep, even with no cpu there's no error beep or signal to the monitor.

Can I be absolutely sure given all that I've done, that the problem is the motherboard do you think?

It would be wicked bad luck to send it back only to get another 'dead' board...
post #18 of 30
Quote:
Originally Posted by crazcookye View Post
Take everything out of the case and test it on a cardboard box. You might be shorting something.

Also the I believe the tracer runs at 2.2v.
You might need to stick some regular ddr 2 memory in there first to change the voltage on the motherboard.
i third this . sometimes its just something as simple as a short
   
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2...  Gigabyte MB Model : GA-890FXA-UD5, NB : AMD 89... Radeon HD 6850 1GB 256-bit GDDR5 775MHz 960 SPU... G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM... 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache SATA... LG WH10LS30 10X Blu-ray Burner - LightScribe Su... XIGMATEK LOKI SD963 92mm HYPRO Bearing CPU Cooler  Windows 7 Ultimate 
MonitorMonitorMonitorKeyboard
Hanns-G 28'' 3ms Full HD 1080P 1920 x 1200LCD M... Samsung 19" 1440x900 Envision 22" 1680x1050 RAZER Lycosa Black USB Wired Gaming Keyboard 
PowerCaseMouseMouse Pad
TOPOWER Galaxis MX Series GAPS-500MX 500W ATX12... COOLER MASTER Storm Scout RAZER DeathAdder Precision Optical Gaming Mouse... RocketFish (Speed+Control) 
Audio
Altec Lansing VS4221 2.1 35 Watts Three-Piece C... 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2...  Gigabyte MB Model : GA-890FXA-UD5, NB : AMD 89... Radeon HD 6850 1GB 256-bit GDDR5 775MHz 960 SPU... G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM... 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache SATA... LG WH10LS30 10X Blu-ray Burner - LightScribe Su... XIGMATEK LOKI SD963 92mm HYPRO Bearing CPU Cooler  Windows 7 Ultimate 
MonitorMonitorMonitorKeyboard
Hanns-G 28'' 3ms Full HD 1080P 1920 x 1200LCD M... Samsung 19" 1440x900 Envision 22" 1680x1050 RAZER Lycosa Black USB Wired Gaming Keyboard 
PowerCaseMouseMouse Pad
TOPOWER Galaxis MX Series GAPS-500MX 500W ATX12... COOLER MASTER Storm Scout RAZER DeathAdder Precision Optical Gaming Mouse... RocketFish (Speed+Control) 
Audio
Altec Lansing VS4221 2.1 35 Watts Three-Piece C... 
  hide details  
Reply
post #19 of 30
Could it be that the motherboard has an older BIOS and not supporting your processor.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #20 of 30
This thread was made for you:
http://www.overclock.net/intel-gener...ng-thread.html
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New build will not post. (Fixed)