Overclock.net › Forums › Intel › Intel CPUs › Intel BSEL & VID mod Guide
New Posts  All Forums:Forum Nav:

Intel BSEL & VID mod Guide - Page 7

post #61 of 521
Thread Starter 
Welcom Diablooo

I think the main reason the 1333 mod isn't work is that the E4700 has a 13x multi, so 333x13=4.3Ghz. To get those speeds on a an E4xxx you will need much more vcore, probably over 1.55 and at least water cooling.
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
post #62 of 521
Huh, I see. is it possible/safe to push it that high?

Maybe this was a fluke, but at one point I had done the 1.4v vid mod with the 1066 bsel mod, and it seemed like the processor was much less stable than when I just left it at 1066 w/ no vid mod-- just a curiosity

thanks
Hackintosh
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 dg31pr 8600 gt 256mb DDR3 
Hard DriveOptical DriveOSMonitor
80gb Maxtor Philips DVD-RW Mac OS 10.5.4 Samsung SyncMaster 1200NF 
PowerCase
ATX ATX 
  hide details  
Reply
Hackintosh
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 dg31pr 8600 gt 256mb DDR3 
Hard DriveOptical DriveOSMonitor
80gb Maxtor Philips DVD-RW Mac OS 10.5.4 Samsung SyncMaster 1200NF 
PowerCase
ATX ATX 
  hide details  
Reply
post #63 of 521
I have 7200 C2D that's running on a Dell Inspiron 530. I can mod the CPU to run at a 333mhz FSB (3.16ghz from factory 2.53ghz) but it fails stress tests within 10 mins or so. Of course the BIOS has no voltage options at all. I've looked at the Intel papers for the processor and found out the following...

My stock voltage is 1.025 which is represented as...
(Going from left to right, starting at Vid 7 and going down to Vid 0)
01011110

to go up to a voltage of 1.05 I need the following...

01011010

So essentially only Vid 2 has to be changed from a 1 to a 0. Should I insulate Vid 2 with tape to go from a 1 to 0 or should I join Vid 2 (1) to Vid 0 (0) with a conductive pen to make the connection? Or should I join Vid 2 to the Vss pin right above it to pull it down to 0?
Edited by freeloader1969 - 8/8/08 at 12:22am
post #64 of 521
Thread Starter 
Quote:
Originally Posted by freeloader1969 View Post
I have 7200 C2D that's running on a Dell Inspiron 530. I can mod the CPU to run at a 333mhz FSB (3.16ghz from factory 2.53ghz) but it fails stress tests within 10 mins or so. Of course the BIOS has no voltage options at all. I've looked at the Intel papers for the processor and found out the following...

My stock voltage is 1.025 which is represented as...
(Going from left to right, starting at Vid 7 and going down to Vid 0)
01011110

to go up to a voltage of 1.05 I need the following...

01011010

So essentially only Vid 2 has to be changed from a 1 to a 0. Should I insulate Vid 2 with tape to go from a 1 to 0 or should I join Vid 2 (1) to Vid 0 (0) with a conductive pen to make the connection? Or should I join Vid 2 to the Vss pin right above it to pull it down to 0?
I would personally I would use the conductive pen option, failing that try the others.
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
post #65 of 521
Plus rep, some old school overclocking.
need to get me a one of those chips I got a few old boards that I could have some fun with.
My Little Pony
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3GHz 24/7 p5k-e wi-fi ap MSI 3870 oc editon 4G OCZ 1066@885 
Hard DriveOptical DriveOSMonitor
2x 80 gig hitachi deskstar raid 0 Asus Combi drive XP x64 n Vista x64 19 inch lcd 1440x900 
KeyboardPowerCaseMouse
Microsoft Hiper Type R 580w Modded Xcruiser cyber sniper (hate) 
Mouse Pad
Team 
  hide details  
Reply
My Little Pony
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3GHz 24/7 p5k-e wi-fi ap MSI 3870 oc editon 4G OCZ 1066@885 
Hard DriveOptical DriveOSMonitor
2x 80 gig hitachi deskstar raid 0 Asus Combi drive XP x64 n Vista x64 19 inch lcd 1440x900 
KeyboardPowerCaseMouse
Microsoft Hiper Type R 580w Modded Xcruiser cyber sniper (hate) 
Mouse Pad
Team 
  hide details  
Reply
post #66 of 521
If I'm already at 333 FSB, can I do anything with my Xeon E5405 @ 2.00GHz? (stock 333x6). Everything here seems to have to do with jumping from 400 to 533, I want to get to 400 (I think? .. or will 533 work?)
..a

(edit - addded cpu-z screen shot) - this is not my sig system, btw - it's a Dell with a standard BIOS..
LL
Edited by eflyguy - 8/9/08 at 12:40pm
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
post #67 of 521
Well, I found a great page with all the frequency combinations - all have to do is pull bsel1 high, which may be possible by simply insulating that pin.

However, when I pulled the CPU, I found that the pin layout was different - turns out this is a socket 771! Searched around and found another site with pictures of the xeon processor BSEL pins - covering what is labeled as bsel1 (to go from 333 to 400) didn't work, though - the system wouldn't boot. Don't know if that's because the mod itself didn't work or the MB won't boot with the chip set to 400. Need to research that a bit..
..a
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
post #68 of 521
Thank You for the post. I did the BSEL on my Dell Vostro 200 that has a E2160 CPU and it seems to have worked. I do have a question when I check CPU-Z the Core Voltage is now 1.168 to 1.280 it changes before the BSEL it was at 1.3 also the Core Speed changes from 1596.1 to 2394.0 and the Multiplier changes from x6.0 to x9.0 is this ok? The Bus Speed stays at 266.0 MHz and the Rated FSB stays at 1064.0 MHz. So I think it's working but not sure why the voltage went down and the core speed keeps changing. I do see a difference in my computer seems faster and the windows vista score went from 4.5 to 5.3. I have a P35/G33/G31 motherboard chipset I was thinking about trying to go to 333 MHz but not sure if I could. The temp's in Core Temp are good 27C I don't think it went up at all, at full load it only gets to 41C.

Dell Vostro 200
Windows Vista Home Premium 64-bit
Intel E2160 Dual Core 1.8 GHz Conroe
4 Gig's PC2 5300 333 MHz
ATI HD 2600XT 256
Raid 0 2 X 160Gig hard drives (Had to update the BIOS for my Raid controller ICH9 to get Raid 0)
Edited by dlmmist - 8/13/08 at 8:43am
post #69 of 521
Thread Starter 
Quote:
Originally Posted by dlmmist View Post
Thank You for the post. I did the BSEL on my Dell Vostro 200 that has a E2160 CPU and it seems to have worked. I do have a question when I check CPU-Z the Core Voltage is now 1.168 to 1.280 it changes before the BSEL it was at 1.3 also the Core Speed changes from 1596.1 to 2394.0 and the Multiplier changes from x6.0 to x9.0 is this ok? The Bus Speed stays at 266.0 MHz and the Rated FSB stays at 1064.0 MHz. So I think it's working but not sure why the voltage went down and the core speed keeps changing. I do see a difference in my computer seems faster and the windows vista score went from 4.5 to 5.3. I have a P35/G33/G31 motherboard chipset I was thinking about trying to go to 333 MHz but not sure if I could. The temp's in Core Temp are good 27C I don't think it went up at all, at full load it only gets to 41C.

Dell Vostro 200
Windows Vista Home Premium 64-bit
Intel E2160 Dual Core 1.8 GHz Conroe
4 Gig's PC2 5300 333 MHz
ATI HD 2600XT 256
Raid 0 2 X 160Gig hard drives (Had to update the BIOS for my Raid controller ICH9 to get Raid 0)
Your processor's speed is dropping when its not being used to save power, go into your bios and disable these options If you have them:

Intel speedstep
C1E
EIST

That should make your processor run at 2.4Ghz with 9x multi constantly
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
HP G6
(6 items)
 
  
CPUGraphicsRAMHard Drive
AMD A6 3400M Quad Core  Radeon 6520G 6GB DDR3 1333MHz 128GB Verbatim Black Edition SSD 
OSMonitor
Ubuntu 11.10 x64 15.6" HP 
  hide details  
Reply
post #70 of 521
I looked in the BIOS but no luck. So is it a waist of time to even do the BSEL for my Dell? I was really hopeing to try to go from 266 to 333 today. Would it be better because of my BIOS to do the VID Mod and not the BSEL?
Edited by dlmmist - 8/13/08 at 9:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel BSEL & VID mod Guide