Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 Installation issues
New Posts  All Forums:Forum Nav:

8800 Installation issues

post #1 of 39
Thread Starter 
I got a new 8800 in today.. and I'm having some problems with installing it. Here's the link tot he card to help better suit the answers.

http://www.newegg.com/Product/Produc...82E16814125088

Anyway, I placed it in slot 1 of my PCI-E slots, I plugged the 2-1 6 pin power connector in and I turned on my PC. It got to the windows loading screen and stopped... restarted... and did the same thing about three times.

I was able to start up in safe mode, it said it had installed the drivers, so I restarted... and now i barely gets past the bios post before restarting again..

Anything that might come to mind?
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
post #2 of 39
Hi.

Did you un-install the previous Drivers first?

If not, then perhaps re-inserting the old card, uninstalling th drivers then using Driver Cleaner Pro to clean the CAB (not necessary, but advised).

Then re-boot into Safe Mod, install the the new Drivers, then re-boot again.

Maybe?
Edited by Syrillian - 6/6/08 at 9:47am
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 39
Thread Starter 
>_> That's just it.. the new card... no longer works...
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
post #4 of 39
Yup, Syrillian is right make sure to get rid of those old drivers first. That is a common cause for all kinds of headaches with installing a new video card.
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
post #5 of 39
I'd be looking at buying a better PSU if I were you. Googling Viotek turned up nothing to suggest that they are good.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
post #6 of 39
Have you put your old card back in and removed the old drivers?
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
post #7 of 39
Thread Starter 
Old card = Dead o.o It's the only reason I got a new one...

So I didn't have the time to do that. It just kinda, blew up on me.
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
post #8 of 39
Quote:
Originally Posted by XiKeiyaZI View Post
>_> That's just it.. the new card... no longer works...
Can you tell us if you went to control panel and uninstalled the drivers for your 7600GT before you swapped to the new card? If not, that is your problem as Syrillian said.

What he is telling you to do is to take the new card out and return the PC to its original configuration (install the 7600GT). then get "Drive Cleaner Pro" (from the downloads section) and install the program, but dont use it yet.

Then uninstall the NVIDIA display drivers. Then reboot and hit F8 to enter safe mode. Once in safe mode, run Driver Cleaner pro, select NVIDIA, and run it. Then shut down, swap cards, start PC and load new drivers.


edit:
Quote:
Originally Posted by XiKeiyaZI View Post
Old card = Dead o.o It's the only reason I got a new one...
So I didn't have the time to do that. It just kinda, blew up on me.
Since this is the case, just hit F8 to boot into safe mode, then uninstall the drivers from the control panel.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #9 of 39
Thread Starter 
Wait Wait, I typoed. I didn't mean " The new card blew up"


My motherboard does not have Onboard Video.

My 7600 Blew up.

The 8800 is not allowing the computer ot boot correctly.

Thus I cannot get to control pannel.
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
post #10 of 39
Thread Starter 
Looks like turning on the floppy drive values created the entire (A: Error) and let me boot in safe mode...

*tests*
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
The Newbie
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ASUS ROG Strix B350-F  EVGA 1080 GTX FTW2 16GB DDR4 Trident  
Hard DriveHard DriveOptical DriveCooling
SATA II  SATA III  ASUS DVD RW CoolerMaster Evo 212 
OSMonitorMonitorKeyboard
Windows 10 Professional Acer 230HL Dynex 22' Logitech G510s 
PowerCaseMouseAudio
Corsair HX750 NZXT Phantom G502 Proteus Core Artemis G633 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 Installation issues