Overclock.net › Forums › Intel › Intel Motherboards › 750i issues??
New Posts  All Forums:Forum Nav:

750i issues??

post #1 of 10
Thread Starter 
Ok so my other thread seems to be taking the direction of a board issue. When loading the bios screen it stops on memory testing and sits there for about 5 mins. And then windows takes an abnormal amount of time loading ( a few minutes). THe error code is 52 on the board and I have tried 5 different sticks in dimm 0 and they are get the same results. Any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #2 of 10
have a look in the event viewer.
if something went bad, it will come up in there.
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by nigel View Post
have a look in the event viewer.
if something went bad, it will come up in there.
Ok, so there is alot of stuff in here. What might I be looking for?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #4 of 10
This board doesnt like 4gb of ram so im sure it hates 8gbs.Try running only 2 sticks of ram and see how it does.Also updat the mobo drivers to 9.63.They helped me with a lot sata issues i was having.
    
CPUMotherboardGraphicsGraphics
Intel i7 4790K Asrock Z97 Extreme 4 NVIDIA GeForce GTX 670 FTW NVIDIA GeForce GTX 670 FTW 
RAMRAMHard DriveHard Drive
Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)... Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)...  1TB WD Cavair Black Mushkin Chronos Deluxe 
Optical DriveCoolingCoolingOS
LG DVD+rw HL-DT-ST BD-RE WH10LS30 H80i Crucial Ballistix Active Cooling Fan Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Dell Ultra Sharp 2407WFP Rosewill RK9000BL  Corsair HX1000w  Lancool First Knight Series PC-K9WX  
MouseMouse PadAudio
G500 AND MX518 XTRAC PADS Ripper XXL Mouse Sound Blaster recon 3D FATAL1TY CHAMP1ON series 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 4790K Asrock Z97 Extreme 4 NVIDIA GeForce GTX 670 FTW NVIDIA GeForce GTX 670 FTW 
RAMRAMHard DriveHard Drive
Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)... Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)...  1TB WD Cavair Black Mushkin Chronos Deluxe 
Optical DriveCoolingCoolingOS
LG DVD+rw HL-DT-ST BD-RE WH10LS30 H80i Crucial Ballistix Active Cooling Fan Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Dell Ultra Sharp 2407WFP Rosewill RK9000BL  Corsair HX1000w  Lancool First Knight Series PC-K9WX  
MouseMouse PadAudio
G500 AND MX518 XTRAC PADS Ripper XXL Mouse Sound Blaster recon 3D FATAL1TY CHAMP1ON series 
  hide details  
Reply
post #5 of 10
Unplug the HDD from the board and see how long it takes to get to the "no drive detected" error message. I've had bad HDDs cause exactly what you are describing.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #6 of 10
Thread Starter 
Well it was working just fine for weeks with 8gb and this issue began afte I tried out a new nvidia driver. I flush the driver and reinstalled the older stable ones, re-flashed the bios and I still get the error.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by mothow View Post
This board doesnt like 4gb of ram so im sure it hates 8gbs.Try running only 2 sticks of ram and see how it does.Also updat the mobo drivers to 9.63.They helped me with a lot sata issues i was having.
lol what are u talking about? i run 4GB just fine.

the problem may be a bad DIMM slot.

try calling EVGA and have them help you troubleshoot. EVGA customer service is top notch.
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by Microsis View Post
lol what are u talking about? i run 4GB just fine.

the problem may be a bad DIMM slot.

try calling EVGA and have them help you troubleshoot. EVGA customer service is top notch.

I have this problem posted up on their board, so we'll see how that goes. But like I said, everything was working fine (I think anyways) for weeks, then I tried using a beta driver from nvidia to see if it would make any difference and poof, nothing but issies now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #9 of 10
Thread Starter 
SOB, everthing seems to be working again. Thanks for the advice.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Johnnyfive View Post
SOB, everthing seems to be working again. Thanks for the advice.
lol That's a computer for ya.
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 750i issues??