Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista not installing properly/BSODing
New Posts  All Forums:Forum Nav:

Vista not installing properly/BSODing

post #1 of 9
Thread Starter 
Hey so I just built a new computer and when I install vista it installs everything fine and when it goes to load up the OS the first time after rebooting it just gives me a big blue screen with a bunch of stuff on it about new hardware, drivers, etc. ( the usual BSOD stuff)

So I have no idea how to go about fixing this. I have tried to reinstall several times and it gets hung up on the same screen. (The one that just says Microsoft Corp. and has the little green loading bar)

If it helps, here me the specs on the new computer.


ASUS Striker II Formula 780i
ASUS 3870x2 Video Card
Intel Core2 Quad Q9300
Seagate Barracuda 500Gb HDD

It is the x64 Vista that wont install.

And yes I already updated the BIOs so that it supports the Q9300 and everything went fine.

Any Suggestions on how to fix the Vista Problem?
post #2 of 9
Make sure your drives are not set up for raid in the bios.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 9
Some people have trouble installing Vista on a system with 4GB. Pull 2GB, install, install updates and SP1, then put all RAM back in.

Not sure if this is the error you get in this case, but it's worth a try
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 9
Thread Starter 
It is not set for raid. I checked that already.

I'll try the RAM thing now.


Part of the error message I get says:

IRQL_NOT_LESS_OR_EQUAL

if that helps at all.
post #5 of 9
Install with less than 3GB... then SP1 or KB929777 will fix the issue.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 9
Thread Starter 
the RAM thing totally fixed it!

Thanks a lot guys.


High-fives and rep.
post #7 of 9
Quote:
Originally Posted by Reebbo View Post
the RAM thing totally fixed it!

Thanks a lot guys.


High-fives and rep.
Yeah I had the same problem like you when I first installed Vista x64,Its all because of the ram.
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
post #8 of 9
The odd thing is that this doesn't happen to everyone. It's a weird bug in that sense. I never had a problem myself.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by Chozart View Post
The odd thing is that this doesn't happen to everyone. It's a weird bug in that sense. I never had a problem myself.
It's satan I tell you! Were all gonna die!!!!!!!!!!!!!!!!!!!!!!!!!!!
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista not installing properly/BSODing