Overclock.net › Forums › AMD › AMD - General › Unofficial TF8200 A2+ Thread **Updated 06/27**
New Posts  All Forums:Forum Nav:

Unofficial TF8200 A2+ Thread **Updated 06/27** - Page 10

post #91 of 110
Quote:
Originally Posted by akira022 View Post
well...i put the mem in...just the dual ch and decided to leave the gskill out. the mem doesnt like myoc at all. i had every thing running how i wanted with a cpu freq of 244 now the mem causes my bios to reset at 235...does good at 234. How can i get it back up to 244 or is it possible? I have the memory set on limit so it will not go over 333 and it isnt doing that. it is at 351...any higher and it has a fit....when i was using the gskill and put it on limit of 400 it stayed at 400 no matter what i messed with...i dont know whats up now.
Akira, make sure you test the memory first before you include it with your overclock. Perhaps this memory isn't able to OC as well as your previous set. Find out the maximum limit of the frequency first. That should give you a nice baseline. I would also test the sub-timings as well. Make sure that you are also supplying the right amount of VDimm when yuo start raising the frequency and the timings.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #92 of 110
wow...i will have to read up on that....the reason i havnt oced mem yet is i dont know how...so i guess i will have to learn...^_^
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #93 of 110
you know....its odd....i cant find any specs on my mem even from wintecs site. cant find voltage or timings. been searching google and all i find are places selling me and they dont have any info either...any suggestions?
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #94 of 110
Quote:
Originally Posted by akira022 View Post
you know....its odd....i cant find any specs on my mem even from wintecs site. cant find voltage or timings. been searching google and all i find are places selling me and they dont have any info either...any suggestions?
Akira, I apologize. I thought you had already read a few guides on OCN. Here is one that highly recommend. It should explain on how to properly find the limits of your memory: http://www.overclock.net/amd-general...ocket-am2.html.

Is there any stickers on the wintec memory? If so can you read off the serial number?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #95 of 110
this is all available info on it i can find...had to go into cpuz to get serials
Brand WINTEC
Series AMPO
Model 3AMD2667-4G2K-R
serial #'s 870eb16c 910071fb
Type 240-Pin DDR2 SDRAM
Tech Spec
Capacity 4GB (2 x 2GB)
Speed DDR2 667 (PC2 5300)
Cas Latency 5

when i do the Isolating the Memory, do i put the leave the mem at 333 or 400...the mem is ddr2 667 and only goes upto 400
Edited by akira022 - 8/11/08 at 6:28pm
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #96 of 110
when i try to do the isolate mem when i use starter settings it comes up in post "DQS training failed on previous boot, reverted to slower DRAM speed"
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #97 of 110
well...i thought by setting the mem at 266 would be ok but as soon at windows started to load it blue screened and i tried to reboot several times even with no overclock and it said that the ntfs system was corrupt and needed to reinstall windows...i tried and even the install is coming up with errors one is 0x00000024 and the other is 0x00000050. right now i an just trying to stablize the mem but get a decent cpu oc...dont care about mem ocing...will put another update later
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #98 of 110
Quote:
Originally Posted by akira022 View Post
well...i thought by setting the mem at 266 would be ok but as soon at windows started to load it blue screened and i tried to reboot several times even with no overclock and it said that the ntfs system was corrupt and needed to reinstall windows...i tried and even the install is coming up with errors one is 0x00000024 and the other is 0x00000050. right now i an just trying to stablize the mem but get a decent cpu oc...dont care about mem ocing...will put another update later
Akira, were you also increasing the memory frequency or just backing down the divider? This memory doesn't sound like it enjoys being overclocked at all. Did you relax the timings as well when increasing the frequency? The NTFS error and BSOD's is a sign of instability. What I normally do is run memtest before booting into the OS. I run tests 5 and 8 each for at least 20-30mins just to make sure the memory is stable. You can download memtest by going here: http://www.overclock.net/downloads/1...memtest86.html.

Also, I searched google for 20mins and could not find anything on the type of IC's that are on your set of memory. The memory starting with 3ATX... ect apparently comes with Micron D9's which are excellent for overclocking. I'm assuming the IC's on your Wintec's are either Elpida or Infineon.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #99 of 110
yeah...i did a complete mem test....i think i fix the problem....i figured that if i set it to 266 it would go back to the 333 that its suppose to be...and it did, but i had to loosen the timing to do so. i am running tests still but so far no problem. will post an update after tests. anyone know why sandrasoft would come up with an error during install about .net when the newest was already installed?
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb Biostar TF8200 A2+ Onboard Nvidia Geforce 8200/sli/Geforce GTX 260 G.SKILL 8GB dual ch 
Hard DriveOptical DriveOSPower
160 sata Sony DVD-RW/SAMSUNG 20X DVD Lightscribe Burner Vista Ult 730w kingwin 
Case
Rosewill R6422-P BK Black SGCC Steel ATX 
  hide details  
Reply
post #100 of 110
Quote:
Originally Posted by akira022 View Post
anyone know why sandrasoft would come up with an error during install about .net when the newest was already installed?
Akira, do you happen to know the exact error message? There are few versions of .NET. Perhaps it was wanting a newer version than what was installed on your machine.

Good luck
Edited by thlnk3r - 8/13/08 at 9:54am
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Unofficial TF8200 A2+ Thread **Updated 06/27**