Overclock.net › Forums › Intel › Intel Motherboards › 780i evga wont post w/ 4 dimms
New Posts  All Forums:Forum Nav:

780i evga wont post w/ 4 dimms

post #1 of 15
Thread Starter 
I got a brand new motherboard today to replace my old P35, my new board :this one

and im having issues already, it will NOT post with 4 dimms (ballistix) but posts with 2. (each dimm 1gb)

im looking at the little digital display on the mobo its reading: P1 or Pl i looked in the handbook and there is no error code P1 or Pl

help
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #2 of 15
Do you have the memory voltage set correctly?
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #3 of 15
set ur SPP voltage to 1.45

I had to do this to get 8GB running.
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #4 of 15
Thread Starter 
Quote:
Originally Posted by lsclincoln View Post
Do you have the memory voltage set correctly?
brand new board, just installed it maybe 20 mins ago popped in my ram, wouldnt post, took out 2 and it posted. all settings @ default
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
set ur SPP voltage to 1.45

I had to do this to get 8GB running.
my total with 4DIMMS is 4gb
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #6 of 15
could the error code not be 1d, i know this doesn't help but might give better understanding of the error
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by rRav3n View Post
could the error code not be 1d, i know this doesn't help but might give better understanding of the error
okay, lets say its 1d, what does that error code represent?

EDIT shows here:
1D - Early PM - Early PM Initialization

what does that mean?
Edited by ArchCorsair - 6/7/08 at 1:39am
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #8 of 15
"early pm initialization" ... lol ... try booting with one stick of ram in the furthest slot from the cpu EDIT: if it will post enter bios and set your ram voltage .... if that not work, move cmos jumper to reset position, remove cmos battery, unplug about half an hour, then reverse this process and try booting again ... or try some lower voltage ram ... like 1.8v
Edited by rRav3n - 6/7/08 at 1:41am
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
post #9 of 15
Thread Starter 
Quote:
Originally Posted by rRav3n View Post
"early pm initialization" ... lol ... try booting with one stick of ram in the furthest slot from the cpu EDIT: if it will post enter bios and set your ram voltage .... if that not work, move cmos jumper to reset position, remove cmos battery, unplug about half an hour, then reverse this process and try booting again ... or try some lower voltage ram ... like 1.8v
It posts with 2 Dimms, but wth does 'early pm initialization' mean anyway?
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #10 of 15
Get it in bios.
Set the ram voltage.
Save and exit.
Turn off.
Install the memory all 4 sticks.
Restart.
The auto memory voltage isnt gonna be enough.
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i evga wont post w/ 4 dimms