Overclock.net › Forums › Case Mods & Cases › Computer Cases › Front Panel Audio on the CM590
New Posts  All Forums:Forum Nav:

Front Panel Audio on the CM590

post #1 of 2
Thread Starter 
I've been having trouble trying to make the front panel audio work.

I plugged it into my mobo (M3A32-MVP Deluxe/WiFi) and it doesn't seem to work. I've tried plugging in the HD wires and set my bios to HD, also with the AC'97, and for some reason it still doesn't work.

I was wondering if it's my motherboard or the connection, or am I just doing something wrong?

Thanks for all replies.
post #2 of 2
I got mine to work. I was using the azalia one before, then plugged in the other one and it worked.
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › Front Panel Audio on the CM590