New Posts  All Forums:Forum Nav:

Strange Problem

post #1 of 48
Thread Starter 
Ok, So here's the problem, a strange one at that!

The CoD4 1.6 Patch had come out but the Clan I'm in hadn't updated their servers (as they're Linux based), So I copied the 'Activision' folder to my Desktop and named it 'Activision Test'. This was so that I could play in the Clan on the 1.5 Servers and install the 1.6 Patch on the 'Activision Test' to try out the new maps.

The Servers updated and I (Stupid I know) went to update CoD4 (forgetting that I could have just copied the already 1.6 'Activision Test' Folder back over). It told me that I had already installed the 1.6 Patch. So, I went back to a restore point before I had made the 'Activision Test' folder and tried to install the 1.6 Patch. Same thing happened...

So, I un-installed all of CoD4 and deleted all the folders. Installed it all again, put all the patches on fine. Went to play, and it's un-playable, it runs at about 18FPS. I should be getting 100FPS + like I normally do!

I tested GRID out to see if it was just CoD4, but no, that runs at about 30FPS, When I should be getting like 70+ W-T-F

I went back to a restore point well before any of this, and I have the same problem... Nothing I do can get rid of this "lag"... I really don't know what's causing it.

Help is greatly appreciated, Any ideas?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #2 of 48
your hardrive might just need a good defrag. It has a big effect on performance.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #3 of 48
Thread Starter 
You think that could be the problem? What would you recommend for Defraging my drive?

I may try un-installing the video drivers and installing them again...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #4 of 48
ok... try reinstalling your drivers

TuneUp Utilities 2008 has a good disk defrager, or you can just use the vista defrager.

Try it and let us know if the problem is still there
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #5 of 48
JK defrag ....

great program simple & quick
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #6 of 48
Thread Starter 
I have also noticed a crackling with the sounds, in the games and also, when I'm listing to music with Media Player... Only ever so slightly though.

I'll let you know how it goes...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #7 of 48
Thread Starter 
Re-installing the video drivers didn't work... I'll try a defrag...


I don't get it though!
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #8 of 48
Did you restore to point before your overclock? VGA that is.
00LANBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 ASUS M4A785TD-M EVO Sapp 4870 1GB Mushkin Silverline DDR3 1333 
Hard DriveOSMonitorPower
2x Spinpoint F3 1GB RAID 0 Windows 7 Pro x64 Acer AL2016WBbd OCZ ModXStream Pro 500W 
Case
Da Box 100 Blackheart 
  hide details  
Reply
00LANBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 ASUS M4A785TD-M EVO Sapp 4870 1GB Mushkin Silverline DDR3 1333 
Hard DriveOSMonitorPower
2x Spinpoint F3 1GB RAID 0 Windows 7 Pro x64 Acer AL2016WBbd OCZ ModXStream Pro 500W 
Case
Da Box 100 Blackheart 
  hide details  
Reply
post #9 of 48
mine was going this last night. doesn't help when your anti-virus scanner is going nuts.

1. Drivers
2. Defrag.
3. Perhaps you should give "un-restoring" that point and run it how it was beforehand.
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
post #10 of 48
Thread Starter 
Quote:
Originally Posted by CapDubOh View Post
Did you restore to point before your overclock? VGA that is.
Nope, All the restore points have been when the CPU and GPU have both been OC'ed.

Quote:
Originally Posted by Fyrestorm View Post
mine was going this last night. doesn't help when your anti-virus scanner is going nuts.

1. Drivers
2. Defrag.
3. Perhaps you should give "un-restoring" that point and run it how it was beforehand.
I'll run it back to a restore point and then defrag my drive...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems