Overclock.net › Forums › AMD › AMD - General › odd boot problem
New Posts  All Forums:Forum Nav:

odd boot problem

post #1 of 14
Thread Starter 
last night i changed my psu. now it refuses to run.

specs
Biostar T Force sli AM2 mobo
x2 4800+
hd 3870
2 7200.10 hdd's
1 sata dvd drive
1gb of junky ram


changed psu from xclio 500w to enermax 720w

it powers on but the 3870's fan runs at 100% and so does my x1950xt's fan. i get no bios beeps from mobo and the led lights are both on indicating all good. any idea's
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
post #2 of 14
download riva tuner and adjust the fan speed
post #3 of 14
Are you sure that you connected all of the power connectors? Have you tested the PSU for proper voltages? Have you checked for possible shorts on the board?
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by TheFlyingWallaby View Post
Are you sure that you connected all of the power connectors? Have you tested the PSU for proper voltages? Have you checked for possible shorts on the board?
yes i'm sure i hooked all power conecters up, as i un hooked and re hooked the xclio and enermax up about 20 freaking times last night. dont have a dmm to test the new psu, but i tried hooking up the old one and still nothing. i think that may be the problem. ill try taking mobo+ everything outa the case.
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by flclisgreat View Post
i get no bios beeps from mobo and the led lights are both on indicating all good. any idea's
Flclisgreat, are you getting beep codes when all of the memory has been removed? Did you change anything else in your system? Make sure when you pull the board out that you place the components on a non-static surface. I would try disconnecting everything and only keeping the necessary items installed (ie. processor, memory, psu, video).

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
Flclisgreat, are you getting beep codes when all of the memory has been removed? Did you change anything else in your system? Make sure when you pull the board out that you place the components on a non-static surface. I would try disconnecting everything and only keeping the necessary items installed (ie. processor, memory, psu, video).

Let us know

Good luck
did all that, about 20 times. its either 3 bad vid cards(doubt), a bad pci-e slot on mobo(had the 3870 in but not screwed to teh case with a big 120x38mm fan on the card, so maybe) or bad lcd, which also maybe. new board should be here tommorow, and another 3870 should be here sometime this week.
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by flclisgreat View Post
did all that, about 20 times. its either 3 bad vid cards(doubt), a bad pci-e slot on mobo(had the 3870 in but not screwed to teh case with a big 120x38mm fan on the card, so maybe) or bad lcd, which also maybe. new board should be here tommorow, and another 3870 should be here sometime this week.
Flclisgreat, do you have another display device to test with? So just to verify, your machine was working perfectly fine before the PSU swap? What happened when you tried starting the machine out of the case? Did the machine provide beep codes with no memory installed?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #8 of 14
Thread Starter 
did same as in the case-fans n hdd's spun up but no video. with the 2 led's that diagnos problems both showing all good. just tried with no ram in and both led's where on, showing all good. no, no other moniter to test with.
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by flclisgreat View Post
did same as in the case-fans n hdd's spun up but no video. with the 2 led's that diagnos problems both showing all good. just tried with no ram in and both led's where on, showing all good. no, no other moniter to test with.
Flclisgreat, if your not getting beep codes with memory installed then that is a bad sign. Is the speaker onboard or connected via jumper? With the motherboard out of the base, does it have stand-offs or is it bare?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #10 of 14
Thread Starter 
attached via jumper, and its on my wood desk, no stand offs.
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2180 Biostar Tpower p45 4870 G. Skill 1x2gb and 2x1gb 
Hard DriveOSMonitorKeyboard
250gb 7200.10 windows xp 24in lcd G11 
PowerCaseMouse
galaxy 1kw stacker 810 G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › odd boot problem