Overclock.net › Forums › Graphics Cards › NVIDIA › GPU messed up?
New Posts  All Forums:Forum Nav:

GPU messed up?

post #1 of 8
Thread Starter 
yesterday i overclocked my 8800GTS 320mb from 513/792 to 613/1008
it was all working well
today i've decided to put some thermal compound on my north bridge and so i had to take the whole thing apart. i don't know what happened during this time, but when i turned my computer back on my screen was full of artifacts and i had to restart my computer and quickly lower the clocks to the default clocks. otherwise, there were still artifacts on ATI tool.
i've also overclocked my e6320 from 1.8ghz to 2.7ghz during this time. what could've caused this to happen? the cpu overclock shouldn't have anything to do with the artifacts right? orthos is running stable
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
post #2 of 8
It's possible that the way things were put back together your temp's are getting a bit high near your card for some reason. A picture of your case and the cards placement in it could help with that theory.

Overclocking your CPU would normally not impact your gpu, but (and I'm no expert here), the overclocking of the FSB may have. Try setting your FSB to default speeds and see if that makes any difference.
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
post #3 of 8
Thread Starter 
nah it didn't help and no the temps are just fine it doesn't go above 65
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
post #4 of 8
What kind of thermal paste? I once fried a Duron 800 because it was COVERED in artic silver and i got some on the mobo and it would never start again.
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
post #5 of 8
Thermal paste is slightly conductive so if you happen to get it on any tracers your gonna short them. Ya, that might also be a good thing to check for.
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
post #6 of 8
If its artic silver thats almost pure silver so its very conductive
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
post #7 of 8
try to lower your gddr mem speed to 960 maybe because of it?
post #8 of 8
Thread Starter 
the problem is in the card. i tried to set the memory lower and the core to 590 and it worked without artifacts. i don't know why this happened since i never even touched the inside of the GPU, only the north bridge. i did that because it was getting too hot. right now i can only get stable performance with the memory BELLOW stock. 770 when stock is 792. memory used to be overclockable to 1020 but i kept it at 1013 just to be safe. well.. no idea what happened.
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 P6N SLI-FI 8800GTS MB 2GB DDR2 6400 Crucial Ballistix 
Hard DriveOSMonitorPower
Western Digital 7200.10 250GB Windows XP Corp 19" AMW Raidmax Aurora 580W 
Case
Raidmax Smilodon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GPU messed up?