Overclock.net › Forums › Intel › Intel CPUs › weird cpuz reading, help!!!
New Posts  All Forums:Forum Nav:

weird cpuz reading, help!!!

post #1 of 7
Thread Starter 
in the tab cpu on cpuz it says theres only 1 core in my cpu, it also says it on 3dmark06, im pretty certain that one core isnt broken, because im getting such a high 3dmark06 result.
anyone have any ideas, it was reading 2 cores the other day.
any help appreciated,
for screenshots of both 3dmark06 and cpuz click the links in my sig
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by noodle View Post
in the tab cpu on cpuz it says theres only 1 core in my cpu, it also says it on 3dmark06, im pretty certain that one core isnt broken, because im getting such a high 3dmark06 result.
anyone have any ideas, it was reading 2 cores the other day.
any help appreciated,
for screenshots of both 3dmark06 and cpuz click the links in my sig
Sounds like a bad or stuck sensor maybe
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #3 of 7
Thread Starter 
the weird thing is, is when i look at my 3dmark06 result, it shows the scores for both cores, so it cant be broken at all!, also orthos shows temps for both cores
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #4 of 7
go to device manager ... Uninstall CPU, Reboot ... It will discover correct CPU specifications.
post #5 of 7
You can double check the fact if it is broken or not, press ctrl+alt+del, and then go to performance.

There you should see something like "cpu usage history" (my os is not in english so i translated it)

Keep that window open and execute for example 4 applications at the same time so that the cpu has to work a little bit, and then look at the cpu usage history and if there are green lines in both of the little "windows" then both cores are working.

-FilluX
post #6 of 7
Thread Starter 
ok i tried that and its working, its not really a problem, its just more of an annoyance more than anything.
thanks guys +rep to all
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by noodle View Post
in the tab cpu on cpuz it says theres only 1 core in my cpu, it also says it on 3dmark06, im pretty certain that one core isnt broken, because im getting such a high 3dmark06 result.
anyone have any ideas, it was reading 2 cores the other day.
any help appreciated,
for screenshots of both 3dmark06 and cpuz click the links in my sig
A- Do you have the newest version of CPUz &

B- Are you sure it doesn't say "1 Processor"? Core and Proc are two different things. (CPUz is down so I can't see your screen shot).

cg
Edited by exnihilo - 6/8/08 at 9:56am
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › weird cpuz reading, help!!!